<!DOCTYPE html>
<html lang="en">
	<head>
		
<!-- Start LegacyAppFragment name="Head" -->


		    <title>Suffolk’s Christian and Muslim communities united against ‘alpha male bully’ Donald Trump’s Muslim travel ban - News - Ipswich Star</title>
<meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="twitter:card" content="photo"/>
    <meta name="title" content="Suffolk’s Christian and Muslim communities united against ‘alpha male bully’ Donald Trump’s Muslim travel ban">
    <meta name="DC.title" content="Suffolk’s Christian and Muslim communities united against ‘alpha male bully’ Donald Trump’s Muslim travel ban">
    <meta property="og:title" content="Suffolk’s Christian and Muslim communities united against ‘alpha male bully’ Donald Trump’s Muslim travel ban" />
    <meta name="author" content="Matt Reason">
    <meta name="DC.creator" content="Matt Reason">
  <meta name="keywords" content="People, Religion, Donald Trump, Mohamed Ismail, Phanuel Mutumburi, Ipswich and Suffolk Council, Islamic Cultural Organisation, West Suffolk Inter-Faith, Sudan, Iran, Iraq, Syria, Libya, Yemen, Somalia, United States, Bury">
  <meta name="DC.subject" content="People, Religion, Donald Trump, Mohamed Ismail, Phanuel Mutumburi, Ipswich and Suffolk Council, Islamic Cultural Organisation, West Suffolk Inter-Faith, Sudan, Iran, Iraq, Syria, Libya, Yemen, Somalia, United States, Bury">
  <meta name="DC.coverage.spatial" content="Sudan, Iran, Iraq, Syria, Libya, Yemen, Somalia, United States, Bury">

			<META name="description" content="Suffolk&#8217;s faith community has united against Donald Trump&#8217;s Muslim travel ban and vowed to speak out against his divisive agendas." />
		<META property="og:description" content="Suffolk&#8217;s faith community has united against Donald Trump&#8217;s Muslim travel ban and vowed to speak out against his divisive agendas." />
					<meta property="og:type" content="article" />
										<meta property="og:image" content="http://www.ipswichstar.co.uk:80/polopoly_fs/1.4870960.1485880055!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" />
						<meta property="og:site_name" content="Ipswich Star" />
	
                          
        <link rel="stylesheet" type="text/css" href="http://www.ipswichstar.co.uk:80/theme/7.313329.1482151481/css"/>
              
      	
                          
        <script type="text/javascript" src="http://www.ipswichstar.co.uk:80/theme/7.313329.1482151481/jshead"></script>
              
        <link rel="stylesheet" type="text/css" href="http://www.ipswichstar.co.uk:80/cmlink/ipswich_star_override_css_rebranded_v2s_7_523188">
						<link rel="canonical" href="http://www.eadt.co.uk/news/suffolk_s_christian_and_muslim_communities_united_against_alpha_male_bully_donald_trump_s_muslim_travel_ban_1_4870962" />
			
			<script src="http://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
	<script>
		_cc4781.bcp();
	</script>
	<script type="text/javascript">
		var cc_client_id= 4299;
		document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
		var adtechCCvals = "";
		function processauds(adtechccauds) {
			if (typeof(adtechccauds) != 'undefined'){
				for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
				if (cci > 0) adtechCCvals += ":";
				adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
				}
			}
		}

		var cc_client_id= 7659;
		document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processaudsTwo"></scr'+'ipt>');
		function processaudsTwo(adtechccauds) {
				if (typeof(adtechccauds) != 'undefined'){
					for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
					adtechCCvals += ":";
					adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
					}
				}
			}
	</script>

		<!-- header as high as possible, one call per page -->
	<script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
	<script type='text/javascript'>
		try {
			amznads.getAds('3147');
		} catch(e) { /*ignore*/}
	</script>

  
        <link rel="alternate" type="application/rss+xml" title="Ipswich Star" href="/cmlink/ipswich_star_1_4562930" >
                        
        <link rel="alternate" type="application/rss+xml" title="Ipswich Star" href="/cmlink/ipswich_star_1_4289691" >
        
        <link rel="alternate" type="application/rss+xml" title="Ipswich Star news feed" href="/cmlink/ipswich_star_news_feed_1_4630691" >
      	
                          
        
                        <script type="text/javascript" src="http://js.revsci.net/gateway/gw.js?csid=D08737&auto=t"></script>
<script type="text/javascript">
var rsi_segs = [];
var segs_beg=document.cookie.indexOf('rsi_segs=');
if (segs_beg>=0){
segs_beg=document.cookie.indexOf('=',segs_beg)+1;
if(segs_beg>0){
var segs_end=document.cookie.indexOf(';',segs_beg);
if(segs_end==-1) segs_end=document.cookie.length;
rsi_segs=document.cookie.substring(segs_beg,segs_end).split('|');
}
}
var segLen=50;
if (rsi_segs.length<segLen){segLen=rsi_segs.length}
var segQS="";
for (var i=0;i<segLen;i++){
segQS+=(rsi_segs[i]+":")
}
</script>
<script type="text/javascript">
var gs_channels="DEFAULT";
var gsurl=window.location!=window.top.location?document.referrer:window.location;
var stripQS = gsurl.toString().split("?",1);
document.write('<scr'+'ipt type="text/javascript" src="http://mediaforce.grapeshot.co.uk/archant/channels.cgi?url='+encodeURIComponent(stripQS)+'"></scr'+'ipt>');
</script>

      
                        
        
                        <script type="text/javascript">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</script>


      
                        
        
                        <!-- IST Theme -->

<link rel="shortcut icon" href="/polopoly_fs/7.313517.1480420879!/ipswich-star-icon-v2.ico" />

<link href='http://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,400,600,700,300' rel='stylesheet' type='text/css'>

<!--[if lte IE 8]>
<link rel="stylesheet" type="text/css" href="/polopoly_fs/7.313517.1480420879!/eadt-ie8.css">
<style type="text/css">
#social-links a {
	background-image:url('/polopoly_fs/7.313517.1480420879!/facebook-icon.png');
}
#social-links a.google-plus {
	background-image:url('/polopoly_fs/7.313517.1480420879!/google-plus-icon.png');
}
#social-links a.you-tube {
	background-image:url('/polopoly_fs/7.313517.1480420879!/youtube-icon.png');
}
#social-links a.twitter {
	background-image:url('/polopoly_fs/7.313517.1480420879!/twitter-icon.png');
}
.weather-widget .forcast.overcast  .weather-image{ background-image:url('/polopoly_fs/7.313517.1480420879!/weather-icon-7.png'); }
.weather-widget .forcast.cloudy  .weather-image{ background-image:url('/polopoly_fs/7.313517.1480420879!/weather-icon-8.png'); }
.weather-widget .forcast.partly-cloudy  .weather-image{ background-image:url('/polopoly_fs/7.313517.1480420879!/weather-icon-9.png'); }
.weather-widget .forcast.heavy-rain  .weather-image{ background-image:url('/polopoly_fs/7.313517.1480420879!/weather-icon-12.png'); }
.weather-widget .forcast.heavy-showers  .weather-image{ background-image:url('/polopoly_fs/7.313517.1480420879!/weather-icon-4.png'); }
.weather-widget .forcast.sunshine-and-showers .weather-image{ background-image:url('/polopoly_fs/7.313517.1480420879!/weather-icon-2.png'); }
.weather-widget .forcast.snow  .weather-image{ background-image:url('/polopoly_fs/7.313517.1480420879!/weather-icon-1.png'); }
.weather-widget .forcast.sunny  .weather-image{ background-image:url('/polopoly_fs/7.313517.1480420879!/weather-icon-10.png'); }
.weather-widget .forcast.rain  .weather-image{ background-image:url('/polopoly_fs/7.313517.1480420879!/weather-icon-3.png'); }
</style>
<![endif]-->


<!--[if IE]>
   
<style type="text/css">
.breaking-override .teaser:after {
	background: url('/polopoly_fs/7.313517.1480420879!/black-65.png');
}
</style>
<![endif]-->

      
                        
        
                        
<!-- Start Generic Google Analytics Tracking Code ID 7.161376 -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30097222-2', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Generic Google Analytics Tracking Code ID 7.161376 -->

      
              
      
<!-- End LegacyAppFragment name="Head" -->


      

      			</head>
			<body class=" news news">	        	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.4870962&amp;d=/2.201/2.24325';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    
		<div class="container"> 			<div class="header">
																	<!-- Start LegacyAppFragment name="ResponsiveLoginRegister" -->
					<div class="login-and-register">						
						<ul>
							<li id="featurebar_login" class="log-in"/>  							<li id="register" class="register"><a href="http://www.ipswichstar.co.uk:80/news/suffolk_s_christian_and_muslim_communities_united_against_alpha_male_bully_donald_trump_s_muslim_travel_ban_1_4870962?action=register" rel="nofollow">Register</a></li>
						</ul>						
						
                              <!-- $inpageLoginEnable need to be set true if you want to include the login form in the page with the validation to activated-->
                                   
      					</div>
					<!-- End LegacyAppFragment name="ResponsiveLoginRegister" -->
								<!-- Start LegacyAppFragment name="ResponsiveHeader" --> 
				<div class="header-content">                                                             											
                          
        
                            

<script type="text/javascript">

// Add GA tracking events to social buttons
// Top and bottom share buttons
jQuery(document).ready(function(){
    jQuery('article > .utitlity-belt, .inner-c.article > .utitlity-belt').each(function(i,e){
        jQuery(e).find('> span[class^="st_"]').click(function(ev){
            if(i==0){ // first utitlity belt
                if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Top ' + this.getAttribute('displaytext'));
            } else { // second utitlity belt
                if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Bottom ' + this.getAttribute('displaytext'));
            }
        });
    });
    
    // Gallery share buttons
    jQuery('.gallery .utitlity-belt > span[class^="st_"]').click(function(ev){
        if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Gallery ' + this.getAttribute('displaytext'));
    });
});

function trackSocialClick(name){
	if(typeof _gaq != 'undefined'){
		_gaq.push(['_trackEvent', 'Social Media Icons', 'click', name]);
	} else if(typeof ga != 'undefined'){
		ga('send', 'event', 'Social Media Icons', 'click', name);
	}
}

var myTimeout, menuItems, allMenuItems, direction, lastWindowWidth;
var itemLimit = 5; // max number of items to show


function getLoginStatus(json){
 	if (json.loginStatus.loggedIn) {
		jQuery('#login-links').html('<a href="/logout?referrer=http://www.ipswichstar.co.uk:80/news" rel="nofollow">Log out</a>');
	} else {
		jQuery('#login-links').html('<a href="?action=login" rel="nofollow" class="log-in">Log in</a> | <a href="?action=register" rel="nofollow" class="register">Register</a>');
		jQuery('#login-links .register').on('click', registerClick);
   		jQuery('#login-links .log-in').on('click', logInClick);
  	}
 	jQuery('#login-links').removeClass('preload');

}

function registerClick(){
  if(jQuery(".register-form").length){ 
    jQuery(".register-form").slideDown();
    return false;
  }
}
function logInClick(){
  if(jQuery("form.login").length){ 
    jQuery("form.login").slideDown();
    return false;
  }
}

		jQuery(document).ready(function(e) {
  			jQuery('#verticals, #useful-links').removeClass('preload');
			allMenuItems = jQuery('#verticals > li:not(.ignore)');
			menuItems = jQuery('#verticals > li:visible:not(.ignore)');
			
			updateMenuItemWidths();
			
  			// jail anything with class .ignore
 			jQuery('#verticals > li.ignore').each(function(i,e){
				jQuery('#useful-links').append(jQuery(e));
			});
  
			// remove children if too many 
			while(jQuery('#verticals > li').length > itemLimit){
				jQuery('#useful-links').append(jQuery('#verticals > li:last'));
			}
			
			runMenuResize();
  
  			jQuery.getJSON('/ajax?action=loginStatus', getLoginStatus);

		});

jQuery( window ).resize(function() {
			//myTimeout && clearTimeout(myTimeout);
			//myTimeout = setTimeout(runMenuResize, 100);
			runMenuResize();
		});
		
		function runMenuResize() {
  			updateMenuItemWidths();
			var width = 0;
			var spaceRemaining = true;
  			var contentWidth = jQuery('.container').width();
			var logInWidth = jQuery('#login-links').outerWidth(true);
			
			for (var i = 0; i<allMenuItems.length; i++) {
				var jailWidth = jQuery('#useful-links:visible').length * jQuery('#useful-links:visible').outerWidth(true);
				var itemWidth = jQuery('#useful-links li').length == 1 && i == allMenuItems.length-1 && jQuery(window).width() > lastWindowWidth ? jQuery(allMenuItems[i]).attr('data-width') - jailWidth : jQuery(allMenuItems[i]).attr('data-width');
				
				
                if(spaceRemaining && width < contentWidth - itemWidth - jailWidth - logInWidth){
                        width += parseInt(jQuery(allMenuItems[i]).attr('data-width'));
                        if(jQuery('#verticals > li').length < itemLimit) jQuery('#verticals').append(allMenuItems[i]);
                } else {
                        spaceRemaining = false;
                        jQuery('#useful-links').append(allMenuItems[i]);
                }
            }
  
			lastWindowWidth = jQuery(window).width();
			
			if(jQuery('#useful-links li').length == 0){
				jQuery('#verticals-header').addClass('no-jail');
			} else {
				jQuery('#verticals-header').removeClass('no-jail');
			}
		}
		
		
function updateMenuItemWidths(){
			//add widths to menu items
			jQuery('#verticals li').each(function(i, e){
				jQuery(e).attr('data-width', jQuery(e).outerWidth(true));
			});
		}

		
</script>


<div id="verticals-header">
	<div id="login-links" class="preload">
		<a href="?action=login" class="log-in">Log in</a> | <a href="?action=register" class="register">Register</a>
	</div>
	<ul id="verticals" class="preload">

<li><a href="http://www.jobs24.co.uk/jobs-Suffolk" target="_blank">Jobs<span>24</span></a></li>
<li><a href="http://www.localsearch24.co.uk/Suffolk/" target="_blank">Localsearch<span>24</span></a></li>
<li><a href="http://www.familynotices24.co.uk/est" target="_blank">FamilyNotices<span>24</span></a></li>
<li><a href="http://www.homes24.co.uk/suffolk" target="_blank">Homes<span>24</span></a></li>
<li><a href="http://www.drive24.co.uk/suffolk/cars/home/" target="_blank">Drive<span>24</span></a></li>
<li><a href="http://www.eveningstar.mydate24.co.uk/" target="_blank">MyDate<span>24</span></a></li>
<li><a href="http://3276.e-printphoto.co.uk/suffolk/" target="_blank">MyPhotos<span>24</span></a></li>


<li><a href="http://suffolk.iwitness24.co.uk" target="_blank">iwitness<span>24</span></a></li>
<li><a href="http://services.eveningstar.co.uk/shop/ipswichstar/shopping/readertravel/" target="_blank">reader<span>travel</span></a></li>

<li class="social-link you-tube"><a target="_blank" href="http://www.youtube.com/user/archantsuffolk" onclick="trackSocialClick('YouTube')">youtube</a></li>
<li class="social-link google-plus"><a target="_blank" href="" onclick="trackSocialClick('Google Plus')">google plus</a></li>
<li class="social-link twitter"><a target="_blank" href="https://twitter.com/ipswichstar24" onclick="trackSocialClick('Twitter')">twitter</a></li>
<li class="social-link facebook"><a target="_blank" href="https://facebook.com/ipswichstar24" onclick="trackSocialClick('Facebook')" >facebook</a></li>

	</ul>
	<ul id="useful-links" class="preload">
<a href="#" onclick="return false;">useful links</a>
	</ul>
</div>

      
                        

<div class="advert desktop leaderboard">
	<div id="ad-slot-lb-desktop"></div>
</div>                  

<div class="advert mobile leaderboard">
	<div id="ad-slot-lb-mobile"></div>
</div>                  

<div class="advert tablet leaderboard">
	<div id="ad-slot-lb-tablet"></div>
</div>                  
        
                        <div id="header-extras">
      
                        
  

    		<div class="weather-feeds weather-widget">
                                                                        			<div class="forcast overcast">
													<div class="weather-image">
						<img src="http://www.ipswichstar.co.uk:80/media/images/smallWeather/mustardTv/7.png" alt="Overcast" />
					</div>

					<p class="weather-description">Overcast</p>
                                        
                                        
					<p  class="weather-max-temp threshold-under">max temp: <span>5<span>&deg;C</span></span></p>

                                        
					<p class="weather-min-temp threshold-under">min temp: <span>5<span>&deg;C</span></span></p>
					<p class="weather-link">
						<a href="/ist_weather_7_313397">Five-day forecast</a>
					</p>
							</div>
		</div>		
					<script type="text/javascript">
								function get_cookie(cookie_name) {
					var results = document.cookie.match('(^|;) ?' + cookie_name + '=([^;]*)(;|$)');
					if (results)
						return (results[2]);
					else
						return null;
				}
				$(document).ready(function () {
					if (get_cookie("sessionKey") != null) {
						$.
						getJSON('/ajax?action=loginStatus', loadPostCode);
					}
				});
								function loadPostCode(json) {
					if (json.loginStatus.postCode != null) {
						var url = "http://www.ipswichstar.co.uk:80/ist_weather_7_313397?ot=archant.PopupPageLayout.ot&contentonly=true&ajax=true&style=flexible&postcode=" + json.loginStatus.postCode;
						$.
						get(url, replaceWeatherHtml);
					}
				}
								function replaceWeatherHtml(html) {
					$('.weather-feeds').before(html).remove();
				}
			</script>
		                      
        
                        <div class="e-edition">
	<a href="/home/e-edition/">
		<span>E-edition</span>
		Read the Ipswich Star online edition
	</a>
    <div class="transform">
  		  <img src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=300&amp;pbid=a0669655-d423-49ba-94b4-37fee0c6ce05">
    </div>
</div>
      
                        
        
                        <a href="/home" id="masthead-logo">Ipswich Star</a>
      
                        
        
                        <script type="text/javascript">
function toggleSearch(){
	jQuery(document.body).toggleClass('search-open');
}
</script>
<span href="#" onclick="toggleSearch(); return false;" id="search-button">Search</span>
      
                        



	
		
				
					<form name="site-search search-slot" action="http://www.ipswichstar.co.uk:80/home/search" class="site-search" method="GET">
		
		<input type="hidden" name="submitted" value="true" id="fixForIEBugSlot"/>
		<input type="hidden" name="searchSlot" value="true" />
		<fieldset>
			<label for="frm-search-term">Search Term</label>
			<input type="text" name="q" id="frm-search-term" class="search-term" placeholder="Search..." />
			<button class="btn" name="Submit" type="submit" onclick="document.getElementById('fixForIEBugSlot').value='true';" value="true">Search</button>
		</fieldset>
		<p><a href="http://www.ipswichstar.co.uk:80/home/search/7.420387">Advanced search</a></p>
		
		</form>
		
	                  
        
                        </div>
      
                        <nav class="navbar navbar-default " role="navigation">
	<div class="navbar-header">
		<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
			<span class="sr-only">Toggle navigation</span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</button>
		<div class="navbar-static">
			<div class="header-widgets">
			    
                
      			</div>
			<div class="logo-container-mobile">
    <div class="navbar-brand">
    
                
          </div>
</div>
		</div>
	</div>
	<div class="collapse navbar-collapse navbar-ex1-collapse">
		<div class="pre-nav-slot">
           
                
      		</div>
		<div class="logo-container-desktop">
    <div class="navbar-brand">
    
                
          </div>
</div>
		<div class="navbar-primary-container">
			                <ul class="primary nav">
                            <li ><a href="http://www.ipswichstar.co.uk:80/home">Home</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.ipswichstar.co.uk:80/home/weather">Weather</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/home/job-stories">Job Stories</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/home/property">Property</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/home/motoring">Motoring</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/home/e-edition">E-edition</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/home/about-us">About us</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/home/my24">My24</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.ipswichstar.co.uk:80/home/weather">Weather</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/home/job-stories">Job Stories</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/home/property">Property</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/home/motoring">Motoring</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/home/e-edition">E-edition</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/home/about-us">About us</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/home/my24">My24</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li class="active"><a href="http://www.ipswichstar.co.uk:80/news">News</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.ipswichstar.co.uk:80/news/health">Health</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/news/business">Business</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/news/waterfront">Waterfront</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/news/education">Education</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/news/crime">Crime</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="http://www.ipswichstar.co.uk:80/news/crime/crime-news">Crime news</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/news/mps-council">MPs & Council</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.ipswichstar.co.uk:80/news/health">Health</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/news/business">Business</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/news/waterfront">Waterfront</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/news/education">Education</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/news/crime">Crime</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/news/mps-council">MPs & Council</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/sport">Sport</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.ipswichstar.co.uk:80/sport/ipswich-town">Ipswich Town</a>    </li>                            <li ><a href="http://www.greenun24.co.uk/non-league" target='_blank' class='ext-link'>Non-league</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/sport/speedway">Speedway</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/sport/rugby">Rugby</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/sport/basketball">Basketball</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/sport/more-sport">More sport</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.ipswichstar.co.uk:80/sport/ipswich-town">Ipswich Town</a></li>                                   <li ><a href="http://www.greenun24.co.uk/non-league" target='_blank' class='ext-link'>Non-league</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/sport/speedway">Speedway</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/sport/rugby">Rugby</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/sport/basketball">Basketball</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/sport/more-sport">More sport</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/what-s-on">What's on</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.ipswichstar.co.uk:80/what-s-on/theatre-news">Theatre news</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/what-s-on/comment">Comment</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="http://www.ipswichstar.co.uk:80/what-s-on/comment/what-s-on-wayne">What's on Wayne</a></li>                                    <li ><a href="http://www.ipswichstar.co.uk:80/what-s-on/comment/private-viewing">Private viewing</a></li>                                    <li ><a href="http://www.ipswichstar.co.uk:80/what-s-on/comment/unmissable">Unmissable</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/what-s-on/art-books">Art & books</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/what-s-on/music">Music</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/what-s-on/tv-films">TV & films</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/what-s-on/days-out">Days out</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/what-s-on/search-events">Search events</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/contact/tell-us-about-your-event">Tell us about your event</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.ipswichstar.co.uk:80/what-s-on/theatre-news">Theatre news</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/what-s-on/comment">Comment</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/what-s-on/art-books">Art & books</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/what-s-on/music">Music</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/what-s-on/tv-films">TV & films</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/what-s-on/days-out">Days out</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/what-s-on/search-events">Search events</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/contact/tell-us-about-your-event">Tell us about your event</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/felixstowe">Felixstowe</a>	</li>                            <li ><a href="http://www.ipswichstar.co.uk:80/star-lifestyle">Star Lifestyle</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.ipswichstar.co.uk:80/star-lifestyle/days-gone-by">Days Gone By</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/star-lifestyle/opinion">Opinion</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="http://www.ipswichstar.co.uk:80/star-lifestyle/opinion/ellen-widdup">Ellen Widdup</a></li>                                    <li ><a href="http://www.ipswichstar.co.uk:80/star-lifestyle/opinion/thrifty-living">Thrifty Living</a></li>                                    <li ><a href="http://www.ipswichstar.co.uk:80/star-lifestyle/opinion/paul-geater">Paul Geater</a></li>                                    <li ><a href="http://www.ipswichstar.co.uk:80/star-lifestyle/opinion/liz-nice">Liz Nice</a></li>                                    <li ><a href="http://www.ipswichstar.co.uk:80/star-lifestyle/opinion/just-a-ipswich-girl">Just a' Ipswich girl</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/star-lifestyle/family-life">Family life</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/star-lifestyle/homes-garden">Homes & garden</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/star-lifestyle/travel">Travel</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/star-lifestyle/ipswich-icons">Ipswich Icons</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.ipswichstar.co.uk:80/star-lifestyle/days-gone-by">Days Gone By</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/star-lifestyle/opinion">Opinion</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/star-lifestyle/family-life">Family life</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/star-lifestyle/homes-garden">Homes & garden</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/star-lifestyle/travel">Travel</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/star-lifestyle/ipswich-icons">Ipswich Icons</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/buy-sell">Buy & sell</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.eveningstar.mydate24.co.uk/" target='_blank' class='ext-link'>Dating</a>    </li>                            <li ><a href="http://www.localsearch24.co.uk/Suffolk/" target='_blank' class='ext-link'>LocalSearch24</a>    </li>                            <li ><a href="http://archantsuffolk.newsprints.co.uk/" target='_blank' class='ext-link'>Photo sales</a>    </li>                            <li ><a href="http://services.eveningstar.co.uk/shop/ipswichstar/shopping/readertravel/" target='_blank' class='ext-link'>Holidays</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.eveningstar.mydate24.co.uk/" target='_blank' class='ext-link'>Dating</a></li>                                   <li ><a href="http://www.localsearch24.co.uk/Suffolk/" target='_blank' class='ext-link'>LocalSearch24</a></li>                                   <li ><a href="http://archantsuffolk.newsprints.co.uk/" target='_blank' class='ext-link'>Photo sales</a></li>                                   <li ><a href="http://services.eveningstar.co.uk/shop/ipswichstar/shopping/readertravel/" target='_blank' class='ext-link'>Holidays</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.jobs24.co.uk/jobs-suffolk" target='_blank' class='ext-link'>Jobs</a>	</li>                            <li ><a href="http://www.ipswichstar.co.uk:80/contact">Contact</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.ipswichstar.co.uk:80/contact/send-us-a-story">Send us a story</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/contact/press-complaints">Press complaints</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/contact/advertise-with-us">Advertise with us</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="http://www.ipswichstar.co.uk:80/contact/advertise-with-us/testimonials">Testimonials</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/contact/tell-us-about-your-event">Tell us about your event</a>    </li>                            <li ><a href="http://www.archant.co.uk">About Archant</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.ipswichstar.co.uk:80/contact/send-us-a-story">Send us a story</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/contact/press-complaints">Press complaints</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/contact/advertise-with-us">Advertise with us</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/contact/tell-us-about-your-event">Tell us about your event</a></li>                                   <li ><a href="http://www.archant.co.uk">About Archant</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                    </ul>
    		</div>
		                                                                                                                                                                                                                    <div class="navbar-secondary-container">
                	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.ipswichstar.co.uk:80/news/health">Health</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/news/business">Business</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/news/waterfront">Waterfront</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/news/education">Education</a>    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/news/crime">Crime</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="http://www.ipswichstar.co.uk:80/news/crime/crime-news">Crime news</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.ipswichstar.co.uk:80/news/mps-council">MPs & Council</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.ipswichstar.co.uk:80/news/health">Health</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/news/business">Business</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/news/waterfront">Waterfront</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/news/education">Education</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/news/crime">Crime</a></li>                                   <li ><a href="http://www.ipswichstar.co.uk:80/news/mps-council">MPs & Council</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
                </div>
        		<div class="post-nav-slot">
		    
                
      		</div>
	</div>
</nav>        
      					                </div>
				<!-- End LegacyAppFragment name="ResponsiveHeader" -->
			</div> 			<!-- CONTENT -->
			<!-- Start Content Panel -->
			<div id="main-content" class="content-panel">
																	
                          
        
                        <span class="container-pencil"></span>

<style>
.container-pencil
{
 text-align:center;
  margin-bottom:15px;
  display:block;
  
}
.container-pencil img {
    margin-left: auto;
    margin-right: auto;
}
</style>

<script>
$(document).ready(function() {
    // Optimalisation: Store the references outside the event handler:
    var $window = $(window);
    var $pane = $('#pane1');
	var PencilImage = $('<img/>');

	
	
	
	



	
	var PencilColor ="blue";




	
	
	
	PencilImage.appendTo($('.container-pencil'));
    PencilImage.attr('height', "50");
	PencilImage.attr('width', "320");
	PencilImage.attr('src', "http://services.edp24.co.uk/london/newsletter/small"+ PencilColor +".gif");

  
	PencilImage.attr('class', "img-responsive");
  
    

  
  

    
	function checkWidth() {
        var windowsize = $window.width();
        if (windowsize > 480) {
            //if the window is greater than 480, display normal desktop


	PencilImage.attr('height', "50");
	PencilImage.attr('width', "970");
	PencilImage.attr('src', "http://services.edp24.co.uk/london/newsletter/big"+ PencilColor +".gif");
         

}
else
    {
     
       if (windowsize < 970) {
       
        	
	PencilImage.appendTo($('.container-pencil'));
    PencilImage.attr('height', "50");
	PencilImage.attr('width', "320");
	PencilImage.attr('src', "http://services.edp24.co.uk/london/newsletter/small"+ PencilColor +".gif");
        
      }
      
      
    }




    }
    // Execute on load
    checkWidth();
    // Bind event listener
    $(window).resize(checkWidth);
  
  
    var pageUrl = "/newsletter"
var PencilLink ="http://www.ipswichstar.co.uk" + pageUrl;
  
    $('.container-pencil').wrap("<a href='" + PencilLink + "'/>");
  
});


</script>

      
              
      													<div class="row">
                                                                    <div class="content-a col-md-8"><div class="row">
                        <div class="clearfix"></div>
                        <div class="inner-c col-md-12 article">
                                <article>
<div class="content-a">
		    <h1>Suffolk’s Christian and Muslim communities united against ‘alpha male bully’ Donald Trump’s Muslim travel ban</h1>
	                    <p class="updated">16:27 31 January 2017</p>
                            <p class="byline">
            <a class="email" href="mailto:matt.reason@archant.co.uk">            <!-- Author Start -->Matt Reason<!-- Author End -->
            </a>            </p>
            	                                                                    <div class="image article-image standard-image-630 gallery">
                       
				                            <img src="/polopoly_fs/1.4870960.1485880055!/image/image.jpg_gen/derivatives/landscape_630/image.jpg"alt="President Donald Trump speaks in the Oval Office of the White House in Washington, Monday, Jan. 30, 2017, before signing an executive order. Trump order is aimed at significantly cutting regulations. White House officials are calling the directive a "one in, two out" plan. It requires government agencies requesting a new regulations to identify two regulations they will cut from their own departments. (AP Photo/Pablo Martinez Monsivais)"/>
    
                                <div class="article-image-info">
                                            <p class="article-image-caption">President Donald Trump speaks in the Oval Office of the White House in Washington, Monday, Jan. 30, 2017, before signing an executive order. Trump order is aimed at significantly cutting regulations. White House officials are calling the directive a "one in, two out" plan. It requires government agencies requesting a new regulations to identify two regulations they will cut from their own departments. (AP Photo/Pablo Martinez Monsivais)</p>
                                                                <p class="article-image-copyright">Copyright 2017 The Associated Press. All rights reserved.</p>
                                    </div>
                            </div>
            		       	<div class="stand-first"><!--PSTYLE=TX Standard Intro--><p>Suffolk&#8217;s faith community has united against Donald Trump&#8217;s Muslim travel ban and vowed to speak out against his divisive agendas.</p></div>
                                
                          <div class="article-share top">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn">
	<!-- commented because depricated<div class="fbshare-count"></div>-->
</div> 

                                                                                                        <div class="twittshare-btn">
</div> 
                                                                                                        <div class="gpshare-btn"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn"></div> 

                                                                                                        <div class="emailShare articleBeltShareBtn"></div> 

                                                                                                        <div class="wa-share articleBeltShareBtn"></div> 

                                                                                                        <div class="sms-share articleBeltShareBtn"></div> 

                                                                                                        <!--<div class="totalshare"></div>-->
                                                                <div class="share" id="share-top">
            <a href="#" id="share-trigger-top" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-top #email-share').length != 0) {
                $(document).on('click', '#share-top #email-share', function() {
                    var element = $('#captcha_container-304773').html()
                                        $('#captcha_container-304773-top').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-304773-top').toggle();
                });
            }
        </script>
        </div>
                     <div class="comments">
                <a href="#disqus_thread">
                    <span class="logo"></span>
                                            <span class="comments-vale">1</span>
                        <span class="text">Comments</span>
                                    </a>
            </div>
             </div>
</div>
<div id=display-send-to-friend-304773-top style="display:none">
    <a name="sharinganchor-display-send-to-friend-304773-top"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-top').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-top&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
                  
	<div>
  
  
                          
        
                          
      
                        
        
                        


      
              
        	     	</div>
        
          <div class="clearfix"></div>
                  <div id="article-top">
        
                          
        
                        <script type="text/javascript">
var is_article_page = true;
var ButtonSpriteName = 'Sprite17';
</script>

<div id="usurvHeader" style="display:none;">
<img src="/polopoly_fs/7.313352.1441148975!/eadt.png" alt="help us keep our site free"/>
</div> 
      
              
            </div>
      <div class="clearfix"></div>
            <!-- Article Start -->	
		
									
		    	
    
	<div id="1.4870961" class="object-465"><img alt="Mohamed Ismail from Bury Islamic community" width="465" src="/polopoly_fs/1.4870961!/image/image.jpg_gen/derivatives/landscape_630/image.jpg"></img><em>Mohamed Ismail from Bury Islamic community</em></div><p>Muslim and Christian leaders alike have criticised the US President’s ban, which will stop many Muslims here in Suffolk from travelling to the states.</p><p>The 45th president’s order has prompted widespread protest and one million people have signed a petition calling on his state visit to be cancelled.</p><p>The Reverend Andrew Dotchin, of St John the Baptist with St Edmund, Felixstowe, said the CofE believes in speaking truth to power, labelling Mr Trump “your classic alpha male bully”.</p><p>“I must admit I considered signing the petition,” he said. “But we have welcomed many leaders of other countries – and sometimes they are despots – but we have to get them at the table.”</p><p>Criticising the “unseemly” haste at which Mr Trump is being invited to Buckingham Palace, he said: “If I was invited to the state banquet, I would sit at the table, but I don’t think I would be able to eat my food.”</p><p>Mohamed Ismail, a trustee of the Bury St Edmunds Islamic Cultural Organisation (BICO), said many members of the west Suffolk Muslim community are affected by the ban.</p><p>The ban affects those of all faiths from the largely Islamic countries of Syria, Iran, Sudan, Libya, Somalia, Yemen and Iraq, with dual nationals included.</p><p>Mr Ismail said: “We have got to stand up to people like Trump. I am a trustee of the West Suffolk Inter-Faith organisation, and many of them of all faiths have contacted me to say ‘we condemn Trump’. We have to break down barriers, not try and divide people.”</p><p>Phanuel Mutumburi, Ipswich and Suffolk Council for Racial Equality (ISCRE) business and operations director, said: “The Muslim ban...is yet another shock event that has the potential to polarise our society. </p><p>“ISCRE is confident that the strength and cohesion of our Suffolk communities will mean that this nonsensical policy will not divide us – rather it will bind us even closer together in a common cause.”</p><p><strong>• The Bury Muslim community are holding an open Jummah (prayer session) at the Quaker Meeting House, St Johns Street, Bury from 1pm until 2.30pm on Friday, February 3. The event is the first of its kind in Suffolk and is hoped to break down barriers</strong></p>			<!-- Article End -->
        
    </div>
</article>
<div class="article-keywords">
                <span class="keywords">Keywords:</span>
                    <span class="article-tag">
                <a href="/topic/Person/Donald+Trump">Donald Trump</a>
            </span>
                    <span class="article-tag">
                <a href="/topic/Location/Iraq">Iraq</a>
            </span>
                    <span class="article-tag">
                <a href="/topic/Location/Syria">Syria</a>
            </span>
                    <span class="article-tag">
                <a href="/topic/Location/United+States">United States</a>
            </span>
                    <span class="article-tag">
                <a href="/topic/Location/Bury">Bury</a>
            </span>
            </div>
    
                          <div class="article-share bottom">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn">
	<!-- commented because depricated<div class="fbshare-count"></div>-->
</div> 

                                                                                                        <div class="twittshare-btn">
</div> 
                                                                                                        <div class="gpshare-btn"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn"></div> 

                                                                                                        <div class="emailShare articleBeltShareBtn"></div> 

                                                                                                        <div class="wa-share articleBeltShareBtn"></div> 

                                                                                                        <div class="sms-share articleBeltShareBtn"></div> 

                                                                                                        <!--<div class="totalshare"></div>-->
                                                                <div class="share" id="share-bottom">
            <a href="#" id="share-trigger-bottom" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-bottom #email-share').length != 0) {
                $(document).on('click', '#share-bottom #email-share', function() {
                    var element = $('#captcha_container-304773').html()
                                        $('#captcha_container-304773-bottom').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-304773-bottom').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-304773-bottom style="display:none">
    <a name="sharinganchor-display-send-to-friend-304773-bottom"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-bottom').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-bottom&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
                  
	<div>
  
  
                          
        
                            <div class="OUTBRAIN" data-src="http://www.ipswichstar.co.uk/news/suffolk_s_christian_and_muslim_communities_united_against_alpha_male_bully_donald_trump_s_muslim_travel_ban_1_4870962" data-widget-id="AR_1" 
  data-ob-template="archant"></div>
  
<script>
if ($("link[rel=canonical]").length){
    var dataSrcValue = $("link[rel=canonical]").attr("href");


    $(".OUTBRAIN").attr("data-src",dataSrcValue)
}    

</script>  

  <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
  
      
                        
        
                        





<!-- Plista Starts Here -->
<div data-widget="plista_widget_belowArticle"></div>
<!-- Plista Ends Here -->



<script type="text/javascript">

var articleImg = "";
var unixMilli = 1485880063000;
var articleTime = unixMilli /1000;


console.info('Unix time in seconds = '+ articleTime);



var str = $( ".stand-first p:first" ).text();
var shortText = jQuery.trim(str).substring(0, 155).split(" ").slice(0, -1).join(" ") + "...";


if ($('meta[property="og:image"]').length){
articleImg = $('meta[property="og:image"]').attr("content").replace('630', '225');
articleImg = articleImg.replace(":80","");
} else {
articleImg = "/polopoly_fs/7.360744.1461246847!/news-icon.jpg";
}


if (!window.PLISTA) {
window.PLISTA = {
publickey: '42cb03bd4b9f4a3d3b43a546',
item: {"objectid": "1.4870962", "title": "Suffolk’s Christian and Muslim communities united against ‘alpha male bully’ Donald Trump’s Muslim travel ban", "text": shortText, "url": "http://www.ipswichstar.co.uk:80/1.4870962", "img": articleImg, "category": 'News',"published_at": articleTime
}
};
(function(){var n='script',d=document,s=d.createElement(n),s0=d.getElementsByTagName(n)[0];s.async='async';s.type='text/javascript';s.src=(d.location.protocol==='https:'?'https:':'http:')+'//static-uk.plista.com/async.js';s0.parentNode.insertBefore(s,s0)}());
}

</script>




      
              
        	     	</div>
        
          <div class="clearfix"></div>
            
	<!-- Start Article Comments -->

<div id="article-comments" class="article-comments">
		   <p class="sign-in"><a href="#postview" class="loggedout">Sign in to leave your comment</a></p>
		
	<p class="view-count">
		            1 comment			</p>
	
	<ul>
					    	    
	                                                      
                          


                                              <li>
        <div class="comment-detail">
        <p>Doesn't the ban prevent people from all faiths travelling who are from those countries?</p>

                                                                        					<p>

        						        						            						<a href="#postview">Add your comment</a> |
            						            						<a target="_blank" href="http://www.ipswichstar.co.uk:80/news/7.120?report=19.1265119" rel="nofollow">Report this comment</a>
            						        						        					</p>
        </div>
        <div class="comment-data">
          <p class="author">
                      Fill-a-stein
                    </p>
          <p>Tuesday, January 31, 2017</p>
        </div>
        </li>
            
        
                                         	</ul>
    <p>The views expressed in the above comments do not necessarily reflect the views of this site</p></div>
<!-- End Article Comments -->
<a name="postview"></a>

<!-- Start Message Comment Form -->

										<div class="loggedin">	
					<form action="http://www.ipswichstar.co.uk:80/news/suffolk_s_christian_and_muslim_communities_united_against_alpha_male_bully_donald_trump_s_muslim_travel_ban_1_4870962" method="post" enctype="multipart/form-data" class="form-horizontal web-form message-comment">
						<input type="hidden" name="submitted" value="true" />
						<input type="hidden" name="action" value="postcomment"/>
				        <input type="hidden" name="latestCommentsElementId" value=7.553911 />
					    <!-- General message -->
					    
				        				        
						<fieldset>
							<div class="introduction form-group">
								<label class="col-xs-12">Comments</label>
								<div class="col-xs-12">
									<p>Welcome <span id="username"></span>, please leave your message below.</p>
								</div>
							</div>
							<div class="form-group">
								<label for="frm-your-view" class="col-xs-12">Comments</label>
								<div class="col-xs-12">
																			<textarea name="body" id="frm-story" class="large form-control" cols="30" rows="5"></textarea>
																		<!--
									<textarea name="body" id="frm-your-view" class="large" rows="5" cols="30"></textarea>
									-->
								</div>
							</div>							
						</fieldset>
						
						<fieldset class="highlight">
				        	<div class="form-group">
					            <label for="frm-upload-image" class="col-xs-12" >Photo</label>
				                <div class="col-xs-12">Optional - JPG files only</div>
				                <div class="col-xs-12">
				                    <input type="file" class="large form-control" name="image" id="frm-upload-image-1"/>                                        
				                </div>
				            </div>
				            <div class="form-group">
				                <label class="col-xs-12">Description</label>
				                <div class="col-xs-12">
				                    <input type="text" class="large form-control" name="imageDescription" id="frm-image-description-1"/>
				                </div>
				            </div>                              
				        </fieldset>
				        
				        <fieldset>                              
				            <div class="form-group">
				                <label for="frm-upload-audio" class="col-xs-12">Audio</label>
				                <div class="col-xs-12">Optional - MP3 files only</div>
				                <div class="col-xs-12">
				                    <input type="file" class="large form-control" id="frm-upload-audio" name="audio"/>
				                </div>
				            </div>
				            <div class="form-group">
				                <label class="col-xs-12">Description</label>
				                <div class="col-xs-12">
				                    <input type="text" class="large form-control" name="audioDescription" id="frm-audio-description"/>
				                </div>
				            </div>
				        </fieldset>
				        
				        <fieldset class="highlight">
				            <div class="form-group">
				                <label for="frm-upload-video" class="col-xs-12">Video</label>
				                <div class="col-xs-12"> Optional - 3GP, AVI, MOV, MPG or WMV files</div>
				                <div class="col-xs-12">
				                    <input type="file" class="large form-control" id="frm-upload-video" name="video"/>
				                </div>
				            </div>
				            <div class="form-group">
				                <label class="col-xs-12">Description</label>
				                <div class="col-xs-12">
				                    <input type="text" class="large form-control" name="videoDescription" id="frm-video-description"/>
				                </div>
				            </div>
				        </fieldset>		
				        
						<fieldset class="action">
							<div class="form-group">
								<div class="col-xs-12">
									<button type="submit" name="submit" class="btn">Submit</button>
								</div>
							</div>
						</fieldset>
					</form>																
				</div>
			
				<div class="loggedout">
				    
	<form action="/login" method="post" class="web-form message-comment form-horizontal">
	<div class="form-group logInSection">
		<input type="hidden" name="j_uri" value="http://www.ipswichstar.co.uk:80/news/suffolk_s_christian_and_muslim_communities_united_against_alpha_male_bully_donald_trump_s_muslim_travel_ban_1_4870962"/>
		<input type="hidden" name="action" value="login"/>
		<input type="hidden" name="siteContentId" value="2.201"/>	
		
		
			<div class="introduction col-md-12">
				
														  <h6>Comments</h6> 					 
						<p>Please log in to leave a comment and share your views with other Ipswich Star visitors.</p>
						<p>We enable people to post comments with the aim of encouraging open debate.</p>
						<p>Only people who register and sign up to our <a href="/home/terms_and_conditions_generic_7_135" target="_blank">terms and conditions</a> can post comments. These terms and conditions explain our house rules and legal guidelines.</p>
						<p>Comments are not edited by Ipswich Star staff prior to publication but may be automatically filtered.</p>
						<p>If you have a complaint about a comment please contact us by clicking on the Report This Comment button next to the comment.</p> 
					 
												</div>
			
			<div class="col-md-12">
				<div class="form-group">
					<label for="frm-email" class="col-md-3 col-sm-3 col-xs-12">Email address</label>
					<div class="col-md-9 col-sm-9 col-xs-12">
						<input type="text" name="j_username" id="frm-email" class="large" />
					</div>
				</div>
			</div>
			
			<div class="col-md-12">
	           <div class="form-group">
		           <label for="frm-password" class="col-md-3 col-sm-3 col-xs-12">Password</label>
		           <div class="col-md-9 col-sm-9 col-xs-12"> <input type="password" id="frm-password" name="j_password" /></div>
		       </div>
		       <div class="form-group">	
		           <div class="col-md-12"> <button type="submit" name="submit" class="btn">Login</button></div>
		       </div>    	       
			</div>
			
			<div class="col-md-12">
				<p class="preferences"><a href="http://www.ipswichstar.co.uk:80/news?action=login&forgotpassword">Forgotten your password?</a></p>
			</div>		
	        
			<div id="janrainEngageEmbed" class="col-md-12 "></div>
	    
		<fieldset class="highlight">
			<div class="new-member col-md-12">
	                <p><strong>Not a member yet?</strong></p>
	                
			        <p>Register to create your own unique Ipswich Star account for free.</p>
				    <p>Signing up is free, quick and easy and offers you the chance to add comments, personalise the site with local information picked just for you, and more.</p>
					
					<p><a href="http://www.ipswichstar.co.uk:80/news?action=register" class="btn">Sign up now</a></p>
			</div>
		</fieldset>
	</div>	</form>

		<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};
			janrain.settings.tokenUrl = 'http://www.ipswichstar.co.uk/login?action=federated&j_uri=http://www.ipswichstar.co.uk:80/news/suffolk_s_christian_and_muslim_communities_united_against_alpha_male_bully_donald_trump_s_muslim_travel_ban_1_4870962&siteContentId=2.201';
			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
				document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
				window.attachEvent('onload', isReady);
			}
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';
			if (document.location.protocol === 'https:') {
				e.src = 'https://rpxnow.com/js/lib/login.archantsecure.co.uk/engage.js';
			} else {
				e.src = 'http://widget-cdn.rpxnow.com/js/lib/login.archantsecure.co.uk/engage.js';
			}
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
			
	<script type="text/javascript">
	    function loadEmailDynamic(json) {        
	        if( json.loginStatus.email ) {
	            $('#frm-email').val( json.loginStatus.email );
	        }
	    }
	</script>				</div>
						
		<script type="text/javascript">
			function loadCommentsDynamic(json) {
				if( json.loginStatus.email ) {
					$('#frm-email-input').val( json.loginStatus.email );
				}
				if (json.loginStatus.loggedIn) {
					$('.loggedout').empty();
					$('#username').text( json.loginStatus.userName );
				} else {
					$('.loggedin').empty();
				}
			}
		</script>
	 <!-- End Message Comment Form -->  <div id="article-bottom">
    
                          
	<div class="story-list ">
																						<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.ipswichstar.co.uk:80/news/suffolk_s_christian_and_muslim_communities_united_against_alpha_male_bully_donald_trump_s_muslim_travel_ban_1_4870962">Suffolk’s Christian and Muslim communities united against ‘alpha male bully’ Donald Trump’s Muslim travel ban </a>        </h2>
            <div class="teaser-extras">
            <span class="time">31 minutes ago</span>
                    <span class="byline"><a href="/author?author=matt.reason@archant.co.uk">Matt Reason</a></span>
        </div>
    </div>
    			<div class="teaser-image">
		        							<a href="http://www.ipswichstar.co.uk:80/news/suffolk_s_christian_and_muslim_communities_united_against_alpha_male_bully_donald_trump_s_muslim_travel_ban_1_4870962" title="President Donald Trump speaks in the Oval Office of the White House in Washington, Monday, Jan. 30, 2017, before signing an executive order. Trump order is aimed at significantly cutting regulations. White House officials are calling the directive a "one in, two out" plan. It requires government agencies requesting a new regulations to identify two regulations they will cut from their own departments. (AP Photo/Pablo Martinez Monsivais)">            <img src="/polopoly_fs/1.4870960.1485880055!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="President Donald Trump speaks in the Oval Office of the White House in Washington, Monday, Jan. 30, 2017, before signing an executive order. Trump order is aimed at significantly cutting regulations. White House officials are calling the directive a "one in, two out" plan. It requires government agencies requesting a new regulations to identify two regulations they will cut from their own departments. (AP Photo/Pablo Martinez Monsivais)"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=TX Standard Intro--><p>Suffolk&#8217;s faith community has united against Donald Trump&#8217;s Muslim travel ban and vowed to speak out against his divisive agendas.</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.ipswichstar.co.uk:80/news/ipswich_man_was_punched_in_face_in_unprovoked_attack_at_neighbour_s_home_court_hears_1_4871059">Ipswich man was punched in face in unprovoked attack at neighbour’s home, court hears </a>        </h2>
            <div class="teaser-extras">
            <span class="time">19 minutes ago</span>
                    <span class="byline"><a href="/author?author=newsroom@archant.co.uk">Jane Hunt</a></span>
        </div>
    </div>
    			<div class="teaser-image">
		        							<a href="http://www.ipswichstar.co.uk:80/news/ipswich_man_was_punched_in_face_in_unprovoked_attack_at_neighbour_s_home_court_hears_1_4871059" title="Ipswich Crown Court">            <img src="/polopoly_fs/1.4511454.1485881484!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Ipswich Crown Court"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>An Ipswich man suffered a broken nose and needed stitches to a cut behind his ear after he was repeatedly punched while he was at a neighbour&#8217;s house, it has been alleged.</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.ipswichstar.co.uk:80/news/more_than_6_000_speed_across_orwell_bridge_in_six_months_of_cameras_1_4870883">More than 6,000 speed across Orwell Bridge in six months of cameras </a>        </h2>
            <div class="teaser-extras">
            <span class="time">49 minutes ago</span>
                    <span class="byline"><a href="/author?author=paul.geater@archant.co.uk">Paul Geater</a></span>
        </div>
    </div>
    			<div class="teaser-image">
		        							<a href="http://www.ipswichstar.co.uk:80/news/more_than_6_000_speed_across_orwell_bridge_in_six_months_of_cameras_1_4870883" title="Average speed cameras on the A14 by the Orwell Bridge.">            <img src="/polopoly_fs/1.4834388.1483372887!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Average speed cameras on the A14 by the Orwell Bridge."/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>The number of motorists caught exceeding the speed limit over the Orwell Bridge has topped 6,000 in the first six months that the average speed cameras have been operating.</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.ipswichstar.co.uk:80/news/inadequate_ofsted_for_ipswich_playgroup_over_quality_of_teaching_and_weak_supervision_of_children_1_4870761">Inadequate Ofsted for Ipswich playgroup over quality of teaching and ‘weak’ supervision of children </a>        </h2>
            <div class="teaser-extras">
            <span class="time">15:35</span>
                    <span class="byline"><a href="/author?author=emily.townsend@archant.co.uk">Emily Townsend</a></span>
        </div>
    </div>
    			<div class="teaser-image">
		        							<a href="http://www.ipswichstar.co.uk:80/news/inadequate_ofsted_for_ipswich_playgroup_over_quality_of_teaching_and_weak_supervision_of_children_1_4870761" title="Little Sprouts Nursery in Ipswich, which has gone from outstanding to inadequate in two years. Picture: Gregg Brown">            <img src="/polopoly_fs/1.4870759.1485878615!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Little Sprouts Nursery in Ipswich, which has gone from outstanding to inadequate in two years. Picture: Gregg Brown"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Staff at an Ipswich playgroup which has gone from outstanding to inadequate in two years are &#8220;disappointed&#8221; with their latest Ofsted rating.</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        			<span class="teaser-label teaser-gallery">Gallery:</span>	<a href="http://www.ipswichstar.co.uk:80/news/days_gone_by_memories_of_the_changing_face_of_ipswich_dock_1_4870752">Days Gone By - Memories of the changing face of Ipswich Dock </a>        </h2>
            <div class="teaser-extras">
            <span class="time">15:32</span>
                </div>
    </div>
    			<div class="teaser-image">
		        							<a href="http://www.ipswichstar.co.uk:80/news/days_gone_by_memories_of_the_changing_face_of_ipswich_dock_1_4870752" title="Ipswich Docks from the air in June 1971. The University of Suffolk building now stands where the Eastern Counties Farmers silo was on Neptune Quay. Picture: David Kindred/Archant">            <img src="/polopoly_fs/1.4870746.1485876744!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Ipswich Docks from the air in June 1971. The University of Suffolk building now stands where the Eastern Counties Farmers silo was on Neptune Quay. Picture: David Kindred/Archant"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>We recently featured photographs of <a href="/news/days_gone_by_when_ransomes_sims_and_jefferies_was_based_at_orwell_works_ipswich_1_4845588">Ransomes Sims and Jefferies Orwell Works</a>, Ipswich, and readers have responded with memories of their time there and have added names to those in the photographs featured.</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.ipswichstar.co.uk:80/news/orwell_hotel_at_felixstowe_under_new_management_1_4870373">Orwell Hotel at Felixstowe under new management </a>        </h2>
            <div class="teaser-extras">
            <span class="time">15:08</span>
                    <span class="byline"><a href="/author?author=richard.cornwell@archant.co.uk">Richard Cornwell</a></span>
        </div>
    </div>
    			<div class="teaser-image">
		        							<a href="http://www.ipswichstar.co.uk:80/news/orwell_hotel_at_felixstowe_under_new_management_1_4870373" title="Orwell Hotel, Felixstowe. PHOTO: Contributed">            <img src="/polopoly_fs/1.4870372.1485875319!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Orwell Hotel, Felixstowe. PHOTO: Contributed"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=$ID/NormalParagraphStyle--><p>One of Suffolk&#8217;s oldest and best-known seaside hotels is under new management &#8211; having been taken over by a national hospitality business.</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.ipswichstar.co.uk:80/news/public_to_be_consulted_over_proposals_for_new_village_hall_on_playing_field_at_melton_1_4870984">Public to be consulted over proposals for new village hall on playing field at Melton </a>        </h2>
            <div class="teaser-extras">
            <span class="time">15 minutes ago</span>
                    <span class="byline"><a href="/author?author=tom.potter@archant.co.uk">Tom Potter</a></span>
        </div>
    </div>
    			<div class="teaser-image">
		        							<a href="http://www.ipswichstar.co.uk:80/news/public_to_be_consulted_over_proposals_for_new_village_hall_on_playing_field_at_melton_1_4870984" title="Melton Parish Council is proposing building a new village hall at the playing fields in Melton Road. PHOTO: Sarah Lucy Brown">            <img src="/polopoly_fs/1.4870977.1485881006!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Melton Parish Council is proposing building a new village hall at the playing fields in Melton Road. PHOTO: Sarah Lucy Brown"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Members of the public are being invited to discuss plans for a new village hall to be built in Melton, near Woodbridge.</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        			<span class="teaser-label teaser-opinion">Opinion:</span>	<a href="http://www.ipswichstar.co.uk:80/news/why_does_it_take_so_long_to_travel_from_campsea_ashe_to_ipswich_on_the_east_suffolk_rail_line_1_4870832">Why does it take so long to travel from Campsea Ashe to Ipswich on the East Suffolk Rail Line? </a>        </h2>
            <div class="teaser-extras">
            <span class="time">15:51</span>
                </div>
    </div>
    			<div class="teaser-image">
		        							<a href="http://www.ipswichstar.co.uk:80/news/why_does_it_take_so_long_to_travel_from_campsea_ashe_to_ipswich_on_the_east_suffolk_rail_line_1_4870832" title="An East Suffolk Line train prepares to depart Wickham Market">            <img src="/polopoly_fs/1.4870830.1485877912!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="An East Suffolk Line train prepares to depart Wickham Market"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Recently in Parliament I welcomed the opportunity to debate future investment in the East Suffolk railway line along with my neighbouring MP for Waveney, Peter Aldous, writes Dr Dan Poulter MP.</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.ipswichstar.co.uk:80/news/six_things_you_might_not_know_about_ipswich_s_richard_ayoade_1_4870483">Six things you might not know about Ipswich’s Richard Ayoade </a>        </h2>
            <div class="teaser-extras">
            <span class="time">13:53</span>
                    <span class="byline"><a href="/author?author=chris.shimwell@archant.co.uk">Chris Shimwell</a></span>
        </div>
    </div>
    			<div class="teaser-image">
		        							<a href="http://www.ipswichstar.co.uk:80/news/six_things_you_might_not_know_about_ipswich_s_richard_ayoade_1_4870483" title="Would Richard Ayoade make a good Doctor Who?">            <img src="/polopoly_fs/1.4870482.1485878396!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Would Richard Ayoade make a good Doctor Who?"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>He is tipped as a possible Doctor Who, but how much do you know about former St Joseph&#8217;s schoolboy Richard Ayoade? Here are six facts of which you might not be aware...</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.ipswichstar.co.uk:80/news/suffolk_council_taxpayers_to_pay_extra_1p_a_day_in_policing_precept_increase_1_4870450">Suffolk council taxpayers to pay extra 1p a day in policing precept increase </a>        </h2>
            <div class="teaser-extras">
            <span class="time">13:47</span>
                    <span class="byline"><a href="/author?author=lauren.everitt@archant.co.uk">Lauren Everitt</a></span>
        </div>
    </div>
    			<div class="teaser-image">
		        							<a href="http://www.ipswichstar.co.uk:80/news/suffolk_council_taxpayers_to_pay_extra_1p_a_day_in_policing_precept_increase_1_4870450" title="Tim Passmore, Suffolk Police and Crime Commissioner.">            <img src="/polopoly_fs/1.4870447.1485870418!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Tim Passmore, Suffolk Police and Crime Commissioner."/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=TX Standard Intro--><p>Taxpayers will have to pay an extra penny a day after plans to increase the police precept were approved.</p> </p>
</div>
    
		
</div>
								 			 		 	 	</div>
	                  
        
                        
			
		
<script>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</script>


<style>


.fbshare-btn img, .twittshare-btn img, .gpshare-btn img, .articleBeltShareBtn img {
    width: 42px;
    border-radius: 4px;
}

/*fix for some themes */
.utilities div {
    width: initial;
}

.utilities > .fbshare-btn, .utilities .twittshare-btn, .utilities .gpshare-btn, .utilities .articleBeltShareBtn {
    padding: 0;
    border-radius: 4px;
    -webkit-filter: grayscale(75%);
    filter: grayscale(75%);
	margin: 0 4px;
}

.utilities > .fbshare-btn:hover, .utilities > .twittshare-btn:hover, .utilities > .gpshare-btn:hover, .utilities > .articleBeltShareBtn:hover {
    -webkit-filter: grayscale(0%);
    filter: grayscale(0%);
}

.article-share .utilities a:hover {
    opacity: 1;
}


/* counter styles */
.utilities .fbshare-btn {
    background-color: #3b5998;
}
.utilities .twittshare-btn {
    background-color: #4099FF;
}
.fbshare-count, .twittshare-count{
    display: inline-block;
    color: white;
    font-weight: bold;
    font-size: 18px;
    width: 0;
    transition: width 1s;
    overflow: hidden;
    white-space: nowrap;
    vertical-align: middle;
}
.fbshare-count a, .twittshare-count a{
	color: white;
}
.fbshare-count:before {
    content: "Shares: ";
}
.twittshare-count:before {
    content: "Tweets: ";
}
.fbshare-btn:hover .fbshare-count, .twittshare-btn:hover .twittshare-count {
    width: 110px;
    transition: width 1s;
    display: inline-block;
}

/*total share*/
.utilities > .totalshare {
    vertical-align: bottom;
    height: 42px;
    padding: 0;      
    font-weight: bold;      
    font-size: 32px;
    vertical-align: middle;
    float: right;
    padding-left: 4px;
    border-left: 1px solid #ccc;
}

.totalshare:before {
    content: "Shares: ";
	font-size: 14px;
}


/*general styles*/
.article-share {
    border-top: 1px solid #ccc;
    border-bottom: 1px solid #ccc;
    padding: 10px 0;
    vertical-align: middle;
}

.article-share .utilities {
    padding: 0;
}

/* stop appering in gallery */
.gallery .article-share{
	display: none!important;
}

/*remove comments button*/
.article-share .utilities .comments {
    display: none;
}


/*whatsapp button*/
@media screen and (min-width: 1024px) {
    .whatsappcontainer {
       display:none;
    
    }
}
  


/*mobile tablet styling*/
@media (max-width: 1024px){
	.utilities > .totalshare {
		border-left: 0;
	}
	
	.fbshare-count, .twittshare-count{
		font-size: 14px;
		width: initial;
		padding-Right: 8px;
	}
	
	.utilities > .fbshare-btn, .utilities .twittshare-btn, .utilities .gpshare-btn, .utilities .articleBeltShareBtn {
		-webkit-filter: grayscale(0%);
		filter: grayscale(0%);
		margin-bottom: 8px;
	}
	
	.fbshare-btn:hover .fbshare-count, .twittshare-btn:hover .twittshare-count {
		width:initial
	}
	
}

</style>


      
              
        </div>
  <div class="clearfix"></div>
                         </div>
                        </div></div>
                                                                            <div class="content-b col-md-4"><div class="row"><div class="inner-c col-md-12">
                                
                          
	<div>
  
  
                          
        
                        <!-- Start LegacyAppFragment name="Banners" -->
      
                        

<div class="advert desktop mpu">
	<div id="ad-slot-mpu-1-desktop"></div>
</div>                  

<div class="advert mobile leaderboard">
	<div id="ad-slot-mpu-1-mobile"></div>
</div>                  

<div class="advert tablet mpu">
	<div id="ad-slot-mpu-1-tablet"></div>
</div>                  
        
                        <div id="social-links" class="clearfix">

<a target="_blank" href="https://facebook.com/ipswichstar24" onclick="trackSocialClick('Facebook')" class="facebook">facebook</a>

<a target="_blank" href="http://www.youtube.com/user/archantsuffolk" onclick="trackSocialClick('YouTube')" class="you-tube">youtube</a>

<a target="_blank" href="https://twitter.com/ipswichstar24" onclick="trackSocialClick('Twitter')" class="twitter">twitter</a>

<a target="_blank" href="" onclick="trackSocialClick('Google Plus')" class="google-plus">google plus</a>

</div>
      
                        
        
                        <form name="site-search search-slot" action="/home/search" class="site-search" method="GET">
	<input type="hidden" name="submitted" value="true" id="fixForIEBugSlot">
	<input type="hidden" name="searchSlot" value="true">
	<fieldset>
		<label for="frm-search-term">Search Term</label>
		<input type="text" name="q" id="frm-search-term" class="form-control search-term" placeholder="Search...">
       	<button class="btn" name="submit" type="submit" onclick="document.getElementById('fixForIEBugSlot').value='true';" value="true">Search</button>
	</fieldset>
</form>

      
                        
	<div class="story-list most-read teaser-counter">
					<h2 class="inpage">									Most read
							</h2>
																						<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        			<span class="teaser-label teaser-updated">Updated:</span>	<a href="http://www.ipswichstar.co.uk:80/news/police_continue_search_for_missing_person_in_ipswich_after_helicopter_is_stood_down_1_4869434">Police continue search for missing person in Ipswich after helicopter is stood down </a>        </h3>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.ipswichstar.co.uk:80/news/police_continue_search_for_missing_person_in_ipswich_after_helicopter_is_stood_down_1_4869434" title="Police helicopter">            <img src="/polopoly_fs/1.4869433.1485811244!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Police helicopter"/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        <a href="http://www.ipswichstar.co.uk:80/news/thousands_of_new_jobs_on_the_way_at_sugar_beet_site_on_edge_of_ipswich_1_4869716">Thousands of new jobs on the way at sugar beet site on edge of Ipswich </a>        </h3>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.ipswichstar.co.uk:80/news/thousands_of_new_jobs_on_the_way_at_sugar_beet_site_on_edge_of_ipswich_1_4869716" title="An artist's impression of the developed sugar beet site.">            <img src="/polopoly_fs/1.4869713.1485857971!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="An artist's impression of the developed sugar beet site."/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        <a href="http://www.ipswichstar.co.uk:80/news/michelle_burrows_charged_with_stealing_pub_charity_boxes_in_ipswich_felixstowe_trimley_tuddenham_and_martlesham_1_4870235">Michelle Burrows charged with stealing pub charity boxes in Ipswich, Felixstowe, Trimley, Tuddenham and Martlesham </a>        </h3>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.ipswichstar.co.uk:80/news/michelle_burrows_charged_with_stealing_pub_charity_boxes_in_ipswich_felixstowe_trimley_tuddenham_and_martlesham_1_4870235" title="South East Suffolk Magistrates Court in Ipswich">            <img src="/polopoly_fs/1.4870232.1485867240!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="South East Suffolk Magistrates Court in Ipswich"/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        <a href="http://www.ipswichstar.co.uk:80/news/planning_a_trip_to_france_you_ll_need_a_clean_air_sticker_or_risk_being_fined_117_1_4870060">Planning a trip to France? You’ll need a ‘clean air’ sticker or risk being fined £117 </a>        </h3>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.ipswichstar.co.uk:80/news/planning_a_trip_to_france_you_ll_need_a_clean_air_sticker_or_risk_being_fined_117_1_4870060" title="Cars queue to board a ferry in Dover bound for Dunkirk, France. Photo: Philip Toscano/PA Wire.">            <img src="/polopoly_fs/1.4870054.1485864192!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Cars queue to board a ferry in Dover bound for Dunkirk, France. Photo: Philip Toscano/PA Wire."/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        			<span class="teaser-label teaser-poll">Poll:</span>	<a href="http://www.ipswichstar.co.uk:80/sport/nottingham_forest_are_in_talks_with_ipswich_town_regarding_a_deadline_day_deal_for_luke_chambers_1_4869675">Nottingham Forest are in talks with Ipswich Town regarding a deadline day deal for Luke Chambers </a>        </h3>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.ipswichstar.co.uk:80/sport/nottingham_forest_are_in_talks_with_ipswich_town_regarding_a_deadline_day_deal_for_luke_chambers_1_4869675" title="Ipswich Town skipper Luke Chambers. Photo: Steve Waller">            <img src="/polopoly_fs/1.4869674.1485856950!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Ipswich Town skipper Luke Chambers. Photo: Steve Waller"/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        <a href="http://www.ipswichstar.co.uk:80/news/orwell_hotel_at_felixstowe_under_new_management_1_4870373">Orwell Hotel at Felixstowe under new management </a>        </h3>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.ipswichstar.co.uk:80/news/orwell_hotel_at_felixstowe_under_new_management_1_4870373" title="Orwell Hotel, Felixstowe. PHOTO: Contributed">            <img src="/polopoly_fs/1.4870372.1485875319!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Orwell Hotel, Felixstowe. PHOTO: Contributed"/>
    </a>
					</div>
	    
		
</div>
								 			 		 	 	</div>
	                  

<div class="advert tablet mpu">
	<div id="ad-slot-mpu-2-tablet"></div>
</div>                  

<div class="advert desktop mpu">
	<div id="ad-slot-mpu-2-desktop"></div>
</div>                  

<div class="advert mobile mpu">
	<div id="ad-slot-mpu-2-mobile"></div>
</div>                  
	<div class="story-list most-read teaser-counter">
					<h2 class="inpage">									Most commented
							</h2>
																						<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        <a href="http://www.ipswichstar.co.uk:80/news/east_anglia_mep_says_he_was_warned_about_security_threat_during_visit_to_iraq_1_4868887">East Anglia MEP says he was warned about security threat during visit to Iraq </a>        </h3>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.ipswichstar.co.uk:80/news/east_anglia_mep_says_he_was_warned_about_security_threat_during_visit_to_iraq_1_4868887" title="David C. Bannerman on the front like with Kurdish Peshmerga forces in Iraq. Photo: Matthew Robinson">            <img src="/polopoly_fs/1.4869340.1485799692!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="David C. Bannerman on the front like with Kurdish Peshmerga forces in Iraq. Photo: Matthew Robinson"/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        <a href="http://www.ipswichstar.co.uk:80/news/thousands_of_new_jobs_on_the_way_at_sugar_beet_site_on_edge_of_ipswich_1_4869716">Thousands of new jobs on the way at sugar beet site on edge of Ipswich </a>        </h3>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.ipswichstar.co.uk:80/news/thousands_of_new_jobs_on_the_way_at_sugar_beet_site_on_edge_of_ipswich_1_4869716" title="An artist's impression of the developed sugar beet site.">            <img src="/polopoly_fs/1.4869713.1485857971!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="An artist's impression of the developed sugar beet site."/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        			<span class="teaser-label teaser-updated">Updated:</span>	<a href="http://www.ipswichstar.co.uk:80/news/east_anglian_conservative_mep_defends_donald_trump_s_travel_restrictions_1_4867320">East Anglian Conservative MEP defends Donald Trump’s travel restrictions </a>        </h3>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.ipswichstar.co.uk:80/news/east_anglian_conservative_mep_defends_donald_trump_s_travel_restrictions_1_4867320" title="Donald Trump has signed an executive order which will see citizens of some Muslim countries banned from the United States">            <img src="/polopoly_fs/1.4867319.1485694780!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Donald Trump has signed an executive order which will see citizens of some Muslim countries banned from the United States"/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        <a href="http://www.ipswichstar.co.uk:80/news/radio_stations_including_town_102_and_dream_100_bought_by_celador_radio_broadcasting_1_4869699">Radio stations including Town 102 and Dream 100 bought by Celador Radio Broadcasting </a>        </h3>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.ipswichstar.co.uk:80/news/radio_stations_including_town_102_and_dream_100_bought_by_celador_radio_broadcasting_1_4869699" title="Town 102 FM has been bought by Celador Radio Broadcasting">            <img src="/polopoly_fs/1.4869696.1485857659!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Town 102 FM has been bought by Celador Radio Broadcasting"/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        <a href="http://www.ipswichstar.co.uk:80/news/campaigner_disappointed_as_ipswich_foyer_housing_scheme_for_young_people_to_close_in_march_1_4867875">Campaigner ‘disappointed’ as Ipswich Foyer housing scheme for young people to close in March </a>        </h3>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.ipswichstar.co.uk:80/news/campaigner_disappointed_as_ipswich_foyer_housing_scheme_for_young_people_to_close_in_march_1_4867875" title="The Ipswich Foyer in Star Lane.">            <img src="/polopoly_fs/1.4867874.1485770569!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="The Ipswich Foyer in Star Lane."/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        <a href="http://www.ipswichstar.co.uk:80/news/new_multi_storey_car_park_could_be_built_in_ipswich_business_district_1_4869018">New multi-storey car park could be built in Ipswich business district </a>        </h3>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.ipswichstar.co.uk:80/news/new_multi_storey_car_park_could_be_built_in_ipswich_business_district_1_4869018" title="West End Road car park off West End Road">            <img src="/polopoly_fs/1.4869016.1485792644!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="West End Road car park off West End Road"/>
    </a>
					</div>
	    
		
</div>
								 			 		 	 	</div>
	                  
	<div>
  
  
                          
        
                        <div class="jobs24-header">
	<a href="http://www.jobs24.co.uk/jobs-suffolk" target="_blank"><img src="/polopoly_fs/7.373406.1461660163!/jobs24Logo.gif" alt="" /></a>
</div>

      
                        		
		
		
		
	


	<link rel='stylesheet' type='text/css' href='http://services.london24.com/london/matchwork/css/carousel-v2.css?01a'><div class='hotjobs-heading'><span>HOT</span> JOBS</div><div id='myCarousel' class='carousel slide j24' data-ride='carousel'><div class='carousel-inner' role='listbox'><div class='item active'><div class='container'><div class='carousel-caption'><img class='0-slide' src='http://static.matchwork.com/company/category-logo/jobs24/123.png' alt='slide'><h1>Community Care Worker</h1><p>Suffolk</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329634232', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329634232' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 1'><div class='container'><div class='carousel-caption'><img class='1-slide' src='http://static.matchwork.com/company/category-logo/jobs24/123.png' alt='slide'><h1>Community Care Worker</h1><p>Suffolk</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329634232', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329634232' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 2'><div class='container'><div class='carousel-caption'><img class='2-slide' src='http://static.matchwork.com/company/category-logo/jobs24/102.png' alt='slide'><h1>Sales Force Co-ordinator</h1><p>Suffolk</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329634578', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329634578' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 3'><div class='container'><div class='carousel-caption'><img class='3-slide' src='http://static.matchwork.com/company/category-logo/jobs24/102.png' alt='slide'><h1>Administration Assistant</h1><p>Sudbury</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329634579', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329634579' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 4'><div class='container'><div class='carousel-caption'><img class='4-slide' src='http://static.matchwork.com/company/logo/UK/17961520120523090125_Customer_logo.gif' alt='slide'><h1>Care / Support Work</h1><p>Framlingham</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329634580', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329634580' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 5'><div class='container'><div class='carousel-caption'><img class='5-slide' src='http://static.matchwork.com/company/logo/UK/17961520120523090125_Customer_logo.gif' alt='slide'><h1>Care / Support Assistant</h1><p>Ipswich</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329634725', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329634725' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 6'><div class='container'><div class='carousel-caption'><img class='6-slide' src='http://static.matchwork.com/company/category-logo/jobs24/103.png' alt='slide'><h1>Working Farm Manager</h1><p>Ipswich</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329634732', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329634732' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 7'><div class='container'><div class='carousel-caption'><img class='7-slide' src='http://static.matchwork.com/company/category-logo/jobs24/109.png' alt='slide'><h1>Roof Truss Fabricator / Sawyer</h1><p>Suffolk</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329634733', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329634733' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 8'><div class='container'><div class='carousel-caption'><img class='8-slide' src='http://static.matchwork.com/company/category-logo/jobs24/109.png' alt='slide'><h1>Bench Joiners / Wood Machinists</h1><p>Stowmarket</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329634753', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329634753' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 9'><div class='container'><div class='carousel-caption'><img class='9-slide' src='http://static.matchwork.com/company/category-logo/jobs24/112.png' alt='slide'><h1>Experienced Field Service Engineer</h1><p>Bury St Edmunds</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329634757', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329634757' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 10'><div class='container'><div class='carousel-caption'><img class='10-slide' src='http://static.matchwork.com/company/category-logo/jobs24/112.png' alt='slide'><h1>Trainee Workshop Assistant</h1><p>Suffolk</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329634759', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329634759' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 11'><div class='container'><div class='carousel-caption'><img class='11-slide' src='http://static.matchwork.com/company/logo/UK/9800020110202025141_Customer_logo.gif' alt='slide'><h1>Premises Manager</h1><p>Haverhill</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329635703', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329635703' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 12'><div class='container'><div class='carousel-caption'><img class='12-slide' src='http://static.matchwork.com/company/logo/UK/6905020110118101034_Customer_logo.gif' alt='slide'><h1>Groundworkers / Labourers</h1><p>Suffolk</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329635758', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329635758' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 13'><div class='container'><div class='carousel-caption'><img class='13-slide' src='http://static.matchwork.com/company/category-logo/jobs24/109.png' alt='slide'><h1>Bricklayers</h1><p>Suffolk</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329635775', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329635775' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 14'><div class='container'><div class='carousel-caption'><img class='14-slide' src='http://static.matchwork.com/company/logo/UK/17961520120523090125_Customer_logo.gif' alt='slide'><h1>Care / Support Worker</h1><p>Suffolk</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329635800', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329635800' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 15'><div class='container'><div class='carousel-caption'><img class='15-slide' src='http://static.matchwork.com/company/category-logo/jobs24/102.png' alt='slide'><h1>Customer Care Administrator</h1><p>Sudbury</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329635801', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329635801' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 16'><div class='container'><div class='carousel-caption'><img class='16-slide' src='http://static.matchwork.com/company/category-logo/jobs24/108.png' alt='slide'><h1>Cleaners</h1><p>Suffolk</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329635808', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329635808' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 17'><div class='container'><div class='carousel-caption'><img class='17-slide' src='http://static.matchwork.com/company/category-logo/jobs24/102.png' alt='slide'><h1>Front Office Person</h1><p>Suffolk</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329636109', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329636109' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 18'><div class='container'><div class='carousel-caption'><img class='18-slide' src='http://static.matchwork.com/company/category-logo/jobs24/110.png' alt='slide'><h1>HGV1 Driver</h1><p>Ipswich</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329636123', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329636123' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 19'><div class='container'><div class='carousel-caption'><img class='19-slide' src='http://static.matchwork.com/company/category-logo/jobs24/103.png' alt='slide'><h1>Arboricultural Consultant</h1><p>Suffolk</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329636160', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329636160' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 20'><div class='container'><div class='carousel-caption'><img class='20-slide' src='http://static.matchwork.com/company/category-logo/jobs24/134.png' alt='slide'><h1>Time Served Joiners</h1><p>Ipswich</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329636161', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329636161' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 21'><div class='container'><div class='carousel-caption'><img class='21-slide' src='http://static.matchwork.com/company/category-logo/jobs24/116.png' alt='slide'><h1>Experienced Butcher</h1><p>Woodbridge</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329636162', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329636162' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 22'><div class='container'><div class='carousel-caption'><img class='22-slide' src='http://static.matchwork.com/company/logo/UK/2051446_logo_small.gif' alt='slide'><h1>Head of PE</h1><p>Suffolk</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329636166', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329636166' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 23'><div class='container'><div class='carousel-caption'><img class='23-slide' src='http://static.matchwork.com/company/logo/UK/6922120110921100509_Customer_logo.gif' alt='slide'><h1>Higher Level Teaching Assistant /HLTA</h1><p>Ipswich</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329636172', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329636172' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 24'><div class='container'><div class='carousel-caption'><img class='24-slide' src='http://static.matchwork.com/company/category-logo/jobs24/102.png' alt='slide'><h1>Night Concierge Worker</h1><p>Ipswich</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329636348', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329636348' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 25'><div class='container'><div class='carousel-caption'><img class='25-slide' src='http://static.matchwork.com/company/logo/UK/2496114_logo_small.jpg' alt='slide'><h1>Chef De Partie</h1><p>Woodbridge</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329636355', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329636355' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 26'><div class='container'><div class='carousel-caption'><img class='26-slide' src='http://static.matchwork.com/company/category-logo/jobs24/123.png' alt='slide'><h1>Assistant Support Worker</h1><p>Ipswich</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329636356', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329636356' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 27'><div class='container'><div class='carousel-caption'><img class='27-slide' src='http://static.matchwork.com/company/category-logo/jobs24/123.png' alt='slide'><h1>Specialist Support Worker</h1><p>Ipswich</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329636357', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329636357' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 28'><div class='container'><div class='carousel-caption'><img class='28-slide' src='http://static.matchwork.com/company/category-logo/jobs24/110.png' alt='slide'><h1>Logistic & Production Co-ordinator</h1><p>Bury St Edmunds</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329636360', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329636360' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 29'><div class='container'><div class='carousel-caption'><img class='29-slide' src='http://static.matchwork.com/company/logo/UK/1824759_logo_small.gif' alt='slide'><h1>Agricultural Engineer</h1><p>Suffolk</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329636404', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329636404' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 30'><div class='container'><div class='carousel-caption'><img class='30-slide' src='http://static.matchwork.com/company/logo/UK/7762420120911125357_Customer_logo.gif' alt='slide'><h1>Care Assistant</h1><p>Suffolk</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-40943595', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-40943595' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 31'><div class='container'><div class='carousel-caption'><img class='31-slide' src='http://static.matchwork.com/company/logo/UK/2051446_logo_small.gif' alt='slide'><h1>Lunchtime Catering Assistant</h1><p>Framlingham</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-40944540', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-40944540' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 32'><div class='container'><div class='carousel-caption'><img class='32-slide' src='http://static.matchwork.com/company/category-logo/jobs24/135.png' alt='slide'><h1>Maintenance Person</h1><p>Ipswich</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-41232332', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-41232332' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 33'><div class='container'><div class='carousel-caption'><img class='33-slide' src='http://static.matchwork.com/company/category-logo/jobs24/110.png' alt='slide'><h1>Milk Rounds Person</h1><p>Suffolk</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-41489640', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-41489640' role='button' target='_blank'>Job details</a></p></div></div></div></div><a class='left carousel-control' href='#myCarousel' role='button' data-slide='prev'><span class='glyphicon glyphicon-chevron-left' aria-hidden='true'></span><span class='sr-only'>Previous</span></a><a class='right carousel-control' href='#myCarousel' role='button' data-slide='next'><span class='glyphicon glyphicon-chevron-right' aria-hidden='true'></span><span class='sr-only'>Next</span></a></div>
                  
        
                        <!-- .jobs24Widget -->
<div id="jobs24Widget" class="widget jobs24 searchForm hotJobs callout">
	<a id="j24-show-hide" href="#"><h4>Show Job Lists</h4></a>
    <div id="jobs24-results-cat" class="do-not-show">
    </div>
    <form name="searchForm" method="post" action="" onsubmit="return encodeAndSendSearchFormValues('keywordInput', 'searchValueInput', 'searchForm');" id="searchForm">
        <div class="form-group">
            <label for="text">Keywords:</label>
            <input name="keywordInput" type="text" maxlength="75" id="keywordInput" class="hint ui-autocomplete-input hintShown" placeholder="e.g. Sales Manager" autocomplete="off" role="textbox" aria-autocomplete="list" aria-haspopup="true">
        </div>
        <div class="form-group">
            <label for="text">Location:</label>
            <input name="searchValueInput" type="text" maxlength="75" id="searchValueInput" class="hint hintShown ui-autocomplete-input" placeholder="e.g. Norfolk" autocomplete="off" role="textbox" aria-autocomplete="list" aria-haspopup="true">
        </div>
        <button id="searchSend" type="submit" class="btn btn-default">Search</button>
    </form>
    <script type="text/javascript">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</script>
    <style type="text/css">
    #jobs24Widget {
        display: inline-block;
        width: 100%;
        margin-bottom: 20px;
    }
    
    .jobs24-header {
        width: 100%;
        border-bottom: 2px solid #31B166;
        padding-bottom: 4px;
        margin-bottom: 10px;
    }
    
    #jobs24-results,
    #jobs24-results-cat {
        display: inline-block;
        width: 100%;
        margin-bottom: 10px;
	}
	#jobs24-results-cat{
  		opacity: 1;
  		max-height: 500px;
  		-webkit-transition: all 500ms;
    	-moz-transition: all 500ms;
    	-o-transition: all 500ms;
	    transition: all 500ms;
	}
	#jobs24-results-cat.do-not-show{
		opacity: 0;
    	max-height: 0px;
    	overflow: hidden;
	}
    #j24-show-hide h4,
    #jobs24-results-cat h4 {
        margin: 0;
        font-weight: bold;
        font-size: 14px;
        font-family: 'Open Sans', Arial, Helvertica, sans-serif;
    }
	#j24-show-hide h4{
  		color:#333;
	}
    .hot-job-item {
        padding: 5px 0 5px 0;
        border-bottom: 1px solid #ccc;
        margin: 0px;
    }
    
    .hot-job-item a {
        color: #31B166;
        font-size: 12px;
    }
    
    #keywordInput,
    #searchValueInput {
        display: inherit;
        width: 100%;
        margin-bottom: 10px;
    }
    
    #searchSend {
        float: right;
        background-color: #31B166;
        color: #fff;
    }
    
    #searchSend:hover {
        background-color: #158443;
    }
    </style>
</div>
<!-- /.jobs24Wdiget -->

      
              
        	     	</div>
                  

<div class="advert desktop leaderboard">
	<div id="ad-slot-mpu-3-desktop"></div>
</div>                  

<div class="advert tablet leaderboard">
	<div id="ad-slot-mpu-3-tablet"></div>
</div>                  

<div class="advert mobile leaderboard">
	<div id="ad-slot-mpu-3-mobile"></div>
</div>                  
        
                        <script>
jQuery(document).on('ready', function(){
	new TeaserSlider('topic-page-slider'); 
});
</script>
<div id="topic-page-slider" class="story-list teaser-slider">
	<h2 class="inpage">Topic pages</h2>
		<div class="slider">
			<div class="inner transition">
      
                        
        
                        <a href="/news/education">
	<img src="/polopoly_fs/7.313484.1449655495!/education.jpg" alt="Education"/>
</a>
<a href="/news/health">
	<img src="/polopoly_fs/7.313484.1449655495!/health.png" alt="Health"/>
</a>
<a href="/news/campaigns/park-smart">
	<img src="/polopoly_fs/7.313484.1449655495!/park-smart.jpg" alt="Park Smart"/>
</a>

      
                        
        
                        </div></div></div>
      
                        

<div class="advert desktop mpu">
	<div id="ad-slot-mpu-4-desktop"></div>
</div>                  

<div class="advert mobile mpu">
	<div id="ad-slot-mpu-4-mobile"></div>
</div>                  

<div class="advert tablet mpu">
	<div id="ad-slot-mpu-4-tablet"></div>
</div>                  
	<div>
  
  
                          
        
                        <div class="story-list">
      
                        
        
                        </div>
      
                        
        
                        <style>
.familyNotices24EastAnglia img{
	width:100%;
  	margin-bottom:20px;
}
</style>
<div class="familyNotices24EastAnglia">
  	<a href="http://www.familynotices24.co.uk/est" target="_blank">
		<img src="/polopoly_fs/7.195562.1420799391!/familynotices24.jpg" alt="Family notices"/>
	</a>
  </div>
      
                        
        
                        <style type="text/css">

.iWitness {
	margin-top:15px;
	margin-bottom:15px;
    width:100%;
    overflow:hidden;
}
</style>

<div class="iWitness">
<a href="http://suffolk.iwitness24.co.uk/" target="_blank">
	<img src="/polopoly_fs/7.321464.1442499291!/iWitness_motoring.png" class="img-responsive" alt="iwitness24"/>
</a>
</div>
      
                        
        
                        <a href="https://www.streetlife.com/" target="_blank">
	<img src="/polopoly_fs/7.321600.1442499357!/streetlife.jpg" class="img-responsive" style="margin-bottom:20px" alt="Streetlife"/>
</a>





      
                        
        
                        <div class="story-list">
      
                        
        
                        </div>
      
                        
        
                        <div class="clearfix" style="margin-bottom:30px"></div>
      
                        
        
                        

<div class="subscription-widget">
	<h4>Newsletter Sign Up</h4>
	<form class="subscription-widget__form" action="http://www.ipswichstar.co.uk:80/news/suffolk_s_christian_and_muslim_communities_united_against_alpha_male_bully_donald_trump_s_muslim_travel_ban_1_4870962" method="post">
		<input type="hidden" name="action" value="subscribe"/>
		<input type="hidden" name="submitted" value="none" id="subscription"/>
        <input type="hidden" name="relatedProduct" value=0 />
        
                
    	<div class="form-group">
        	<label for="subscriber-email">Email Address*</label>
            <input type="email" class="form-control" id="subscriber-email" placeholder="Email" name="email" required>
        </div>
		<div class="form-group">
        	<label for="subscriber-name">Name*</label>
            <input type="text" class="form-control" id="subscriber-name" placeholder="Name" name="name" required>
        </div>
		<div class="checkbox">
  			<label>
    			<input type="checkbox" value="1" name="electronicMarketingArchant">
    			I'm happy to get emails about Archant products and services
  			</label>
		</div>
  		<div class="checkbox">
  			<label>
    			<input type="checkbox" value="1" name ="electronicMarketingThirdParty">
    			I'm happy to get emails from Archant's trusted partners
  			</label>
		</div>
        <div class="checkbox sub-terms-cond">
  			<label>
    			<input type="checkbox" value="1" name ="termsCond" tabindex="-1" checked="checked">
    			Please agree to the terms and conditions
  			</label>
		</div>
        <button type="submit" class="btn btn-default subscription-widget__submit">Join</button>
    </form>
</div>
<script type="text/javascript">
	//As this widget contains two "required" input fields, the shopping basket functionality on services pages wouldn't submit its post request.
	//This quick fix removes the newsletter widget when it appears on a services page or aspx page.
	$(function(){
        var urlPrefix = window.location.hostname;
        var urlPreResult = /^services/.test(urlPrefix);
        
        var urlPath = window.location.pathname;
        var urlPathResult = /aspx/.test(urlPath);
        
        if(urlPreResult || urlPathResult){
            $('.subscription-widget').remove();
        }
    });
</script>
<script type="text/javascript">
    window.setTimeout(function(){
        $('.sub-terms-cond input:checkbox').removeAttr("checked");
    }, 3000);
    $(".subscription-widget__submit").click(function() {
        
        var termsCheckbox = $('.sub-terms-cond input:checkbox').is(':checked');
        
        function validateEmail(email) {
            var re = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }
        
        var userEmail = document.getElementById('subscriber-email').value;
        var validEmail = validateEmail(userEmail);
        
        if(!validEmail){
            
            alert('Please provide a valid email address');
            e.preventDefault();
            
        } else if(termsCheckbox){
            
            document.getElementById('subscription').value = 'false';
            
        } else{
            
            document.getElementById('subscription').value = 'true';
            
        }
    });
</script>


      
                        
        
                        <a href="http://www.eadt.mydate24.co.uk/" target="_blank">
	<img src="/polopoly_fs/7.321603.1442499442!/mydate24.png" class="img-responsive" style="margin-bottom:20px" alt="MyDate24"/>
</a>
      
                        
        
                        <a href="http://archantsuffolk.newsprints.co.uk/" target="_blank">
	<img src="/polopoly_fs/7.321605.1442501657!/myphotos24.png" class="img-responsive" style="margin-bottom:20px" alt="MyPhotos24"/>
</a>
      
              
        	     	</div>
                  
        
                         
 
<!-- Archant DMPU - 300x600 -->
<div id="onscroll-ad-archant-dmpu-300-x-600"></div>

      
                        
        
                        <!-- End LegacyAppFragment name="Banners" -->
      
              
        	     	</div>
        
                                  </div></div></div>
                                              					</div> 							</div>
			<!-- Start LegacyAppFragment name="Footer" -->
							<footer>
					
                          
	<div>
  
  
                          
        
                        
<!--[if lte IE 7]>
<script type="text/javascript">
var is_article_page = false;
</script>
<![endif]-->


<style type="text/css">
	
	#Usurv_CloseButton{
		display:none;
	}
	body .usurv-popup-overlay{
		opacity:0.8;
		filter:alpha(opacity=80);
		background-color:#333;
		z-index:1003; /* To clear useful links */
	}
	body .usurv-popup-container{
		z-index: 2147483000; /* To clear EADT Home button */
	}

#Usurv_PopupHeaderContainer{
    border-bottom:1px solid #ccc;
    background: #f4f4f4; 
    background: -moz-linear-gradient(top,  #f4f4f4 0%, #e7e7e7 100%); 
    background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#f4f4f4), color-stop(100%,#e7e7e7)); 
    background: -webkit-linear-gradient(top,  #f4f4f4 0%,#e7e7e7 100%); 
    background: linear-gradient(to bottom,  #f4f4f4 0%,#e7e7e7 100%); 
}
#Usurv_PopupHeaderContainer .exclaim{
	background: url('/polopoly_fs/7.61134.1424337300!/exclamation.png');
	background-repeat: no-repeat;
    background-position: -20px center;
}
#Usurv_PopupHeaderContainer .text{
   padding:15px 15px 15px 120px;
  line-height:1.3em;
}

#Usurv_PopupHeaderContainer h6{
    font-family:Arial,sans-serif;
    font-weight:bold;
    font-size:24px;
    color:#1954a4;
    text-shadow:1px 1px 0 rgba(255,255,255,0.5);
  	margin:0 0 5px 0;
}
#Usurv_PopupHeaderContainer p{
    color:#333;
  	margin:0 0 0 0;
}
body .usurv-popup-container{
	border:none;
}
@media screen and (max-width:500px){
    #Usurv_PopupHeaderContainer .exclaim{
        background: none;
    }
    #Usurv_PopupHeaderContainer .text{
       padding-left:15px;
    }
}
	
</style>
<script type="text/javascript">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</script>
<script src="http://www.usurv.com/Scripts/Integration/v1/SurveyGataway.min.js" type="text/javascript"></script>
<link href=" http://www.usurv.com/Scripts/Integration/v1/Style.css" rel="stylesheet" type="text/css" />
<script type="text/javascript">

	
	var
 usurvWebsiteId = parseInt('73') ?
 parseInt('73 ') : null;
	var
 useOutsideUkCookie = 
parseInt('$m.global.archantvariables.useOutsideUkCookie') ? 
parseInt('$m.global.archantvariables.useOutsideUkCookie ') : 0;
	
	$(function(){
		if(typeof JSON != 'undefined' && get_cookie('outside_uk') == 'true' && useOutsideUkCookie && usurvWebsiteId) runUsurvSurvey();
		else if( typeof JSON != 'undefined' && (!useOutsideUkCookie) && usurvWebsiteId) runUsurvSurvey();
	});
log('Generic | Usurv and Quarantine 3.07');

</script>

      
                        
        
                        <div class="toTop">
	<img src="/polopoly_fs/7.313497.1480419296!/toTop.gif" title="Back to top" alt="to top arrow"/>
	<p>Back to top</p>
</div>

<script type="text/javascript">

  	$('div[class="toTop"]').on('click', function() {
  		$('html,body').animate({scrollTop: 0}, 3000);
  	});

</script>

      
                        
        
                        <div id="footer"> 

	<script type="text/javascript">
var mt;
jQuery(document).bind('ready', function(){
  mt = new MultiTabs('footer-tabs');
  
  jQuery('#footer-tabs li').on('click', function(){
    if(jQuery(this).data('tab-id') != 'default' && jQuery(this).find('a').length == 0){
      var theTab = this;
    
      //var url = '/'+jQuery(this).data('content-id')+'?ot=archant.AjaxPageLayout.ot';
      var url = jQuery(this).data('html-url');
      jQuery.ajax(url, {
			data:null,
			type:'GET',
			dataType:'html',
			success:function(data){
            jQuery('#footer-tabs .tab-content.'+jQuery(theTab).data('tab-id')).empty().append(data);
          }
      })	
    }
  });
});


</script>
	<div id="footer-tabs" class="tab-wrap multiline-tabs top">

		<ul>
			<li data-tab-id="default" data-content-id="">More from us</li>
			<li data-tab-id="family-notices"><a href="http://www.familynotices24.co.uk/est" target="_blank">Family notices</a></li>
		</ul>
		<ul>
			<li data-tab-id="contact-us" data-content-id="7.81395" data-html-url="/polopoly_fs/7.313498.1477390473!/contact-us.html">Contact us</li>
			<li data-tab-id="send-a-story" data-content-id="7.81394" data-html-url="/polopoly_fs/7.313498.1477390473!/send-a-story.html">Send a story</li>
		</ul>
		<ul>
			<li data-tab-id="advertise" data-content-id="7.81397"><a href="/contact/advertise-with-us">Advertise with us</a></li>
			<li data-tab-id="e-edition" data-content-id="7.81398"><a href="/home/e-edition">E-edition</a></li>
		</ul>

		<div class="middle">
			<div class="tab-content family-notices" data-tab-id="family-notices"></div>
			<div class="tab-content contact-us" data-tab-id="contact-us"></div>
			<div class="tab-content send-a-story" data-tab-id="send-a-story"></div>
			<div class="tab-content advertise" data-tab-id="advertise"></div>
			<div class="tab-content e-edition" data-tab-id="e-edition"></div>
			<div class="tab-content subscribe" data-tab-id="subscribe"></div>
			<div class="tab-content current default" data-tab-id="default">
				<h4 class="inpage"><a href="#">More great content</a></h4>
                <ul>
                                        <li><a href="http://www.homes24.co.uk/suffolk" target="_blank">Homes24</a></li>
                                                            <li><a href="http://www.jobs24.co.uk/jobs-Suffolk" target="_blank">Jobs24</a></li>
                                                            <li><a href="http://www.drive24.co.uk/suffolk/cars/home/" target="_blank">Drive24</a></li>
                                                            <li><a href="http://www.eveningstar.mydate24.co.uk/" target="_blank">Local Dating</a></li>
                                        <li><a href="http://www.theneweuropean.co.uk" target="_blank">The New European</a></li>
                </ul>
                <ul>
					                    <li><a href="http://3276.e-printphoto.co.uk/suffolk/" target="_blank">Buy Photos</a></li>
                                                            <li><a href="http://www.familynotices24.co.uk/est" target="_blank">Family Notices</a></li>
                                                                                <li><a href="http://www.localsearch24.co.uk/Suffolk/" target="_blank">Localsearch<span>24</span></a></li>
                                                            <li><a href="http://suffolk.iwitness24.co.uk" target="_blank">iwitness<span>24</span></a></li>
                                    </ul>
				<ul>
					<li><a href="http://www.suffolkmag.co.uk/home" target="_blank">Suffolk Magazine</a></li>
					<li><a href="http://www.letstalk24.co.uk/" target="_blank">Let's Talk</a></li>
                    <li><a href="http://www.eqlife.co.uk/" target="_blank">EQ Life</a></li>
                    <li><a href="http://services.eveningstar.co.uk/shop/ipswichstar/shopping/readertravel/" target="_blank">Reader Travel</a></li>                    
				</ul>
				<div class="mags"> 
					<a href="https://www.subscriptionsave.co.uk/Magazines/Regional-Magazines/EADT-Suffolk" target="_blank">
						<img src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=300&pbid=546d2070-7efd-44fd-937f-fb62ca8143ec" />
					</a> 
                  	<a href="http://www.subscriptionsave.co.uk/Regional-Magazines/Let-s-Talk" target="_blank">
                  		<img src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=300&pbid=70042110-d7c2-4159-812d-75a1506e2bca" />
                  	</a> 
                  	<a href="https://www.subscriptionsave.co.uk/Magazines/Leisure-Magazines/EQ-Life" target="_blank">
                  		<img src="http://edition.pagesuite-professional.co.uk//get_image.aspx?w=300&pbid=b1a94156-5b58-4c53-8c35-1bccc2c21c75" />
                  	</a> 
                </div>
			</div>
		</div>
	</div>
	<div class="bottom">
		<div class="column">
            <h4 class="inpage">News</h4>
            <ul>
				  <li><a href="/news/health">Health</a></li>                                   
                  <li><a href="/news/business">Business</a></li>                                  
                  <li><a href="/news/waterfront">Waterfront</a></li>                                   
                  <li><a href="/news/education">Education</a></li>                                                                      
                  <li><a href="/news/campaigns">Campaigns</a></li>
                  <li><a href="/news/crime-week">Crime week</a></li>
                  <li><a href="/news/mps-council">MPs &amp; Council</a></li> 
            </ul>
        </div>
        <div class="column">
            <h4 class="inpage">Sport</h4>
            <ul>
                <li><a href="/sport/ipswich-town">Ipswich Town</a></li>                                   
                <li><a href="http://www.greenun24.co.uk/non-league" target="_blank">Non-league</a></li>
				<li><a href="/sport/rugby">Rugby</a></li>                                                                      
                <li><a href="http://www.lovespeedway24.co.uk/home" target="_blank">Speedway</a></li>
                <li><a href="/sport/basketball">Basketball</a></li>
                <li><a href="http://www.greenun24.co.uk/" target="_blank">Green Un</a></li>
                <li><a href="/sport/live-chat-archive">Live chat archive</a></li>  
            </ul>
        </div>
 		<div class="column">
            <h4 class="inpage">What's on</h4>
            <ul>
                <li><a href="/what-s-on/theatre-news">Theatre news</a></li> 
                <li><a href="/what-s-on/comment">Comment</a></li> 
                <li><a href="/what-s-on/art-books">Art &amp; books</a></li>                                   
                <li><a href="/what-s-on/music">Music</a></li>                                   
                <li><a href="/what-s-on/tv-films">TV &amp; films</a></li>                                   
                <li><a href="/what-s-on/days-out">Days out</a></li>
                <li><a href="/what-s-on/search-events">Search events</a></li>
                <li><a href="/contact/tell-us-about-your-event">Tell us about your event</a></li>
            </ul>
        </div>
		<div class="column get-in-touch">
			<h4 class="inpage">Get in touch</h4>
			<div class="top">
              <p><span>General enquiries</span> (Mon-Fri 9am-5pm)</p>
				<a href="tel:01473230023">01473 230023</a>
				<p>Portman House, 120 Princes Street<br />Ipswich, IP1 1RS</p>
			</div>
			<div class="middle">
              <p>Email us: <a href="mailto:newsroom@archant.co.uk">Newsroom</a>, <a href="mailto:suffolksport@archant.co.uk">Sport</a></p>
			</div>
			<div class="bottom">
				<div> News line <a href="tel:01473324788">01473 324788</a> </div>
				<div> Subscriptions <a href="tel:01473324772">01473 324772</a> </div>
			</div>
		</div>
	</div>
	<div class="copyright"> <span>&copy; 2017</span> Archant Community Media Ltd | <a href="/7.135" target="_blank">Terms and conditions</a> | <a href="/7.23464" target="_blank">Cookie policy</a> | <a href="http://www.archant.co.uk/articles/archant-community-media-limited-rights-holder-char/" target="_blank">Contributor's charter</a></div>
</div>

      
                        

<div class="advert tablet leaderboard">
	<div id="ad-slot-teads -tablet"></div>
</div>                  

<div class="advert mobile leaderboard">
	<div id="ad-slot-teads -mobile"></div>
</div>                  

<div class="advert desktop leaderboard">
	<div id="ad-slot-teads -desktop"></div>
</div>                  

<div class="advert desktop leaderboard">
	<div id="ad-slot-wp-desktop"></div>
</div>                  

<div class="advert desktop leaderboard">
	<div id="ad-slot-float-desktop"></div>
</div>                  
        
                        
<!-- Start Generic OnScroll tag: Archant, element 7.419091 -->
<script src="//tags.onscroll.com/a1b570b2-06bf-4444-bf55-165fb16c7657/tag.min.js" async defer></script>
<!-- End Generic OnScroll tag: Archant -->
      
                        
        
                        
 
<script type="text/javascript">
(function() {
function async_load(script_url){
var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
var s = document.createElement('script'); s.src = protocol + script_url;
var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = '6971E6DDBC9244CD';
jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
})();
</script>

      
                        
	<div>
  
  
                          
        
                        <!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16275693" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16275693&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
      
              
        	     	</div>
        
        	     	</div>
        
      				</footer>
						<!-- End LegacyAppFragment name="Footer" -->
							<script type="text/javascript">
	function loadLogin(json) {
		if (json.loginStatus.loggedIn) {
			$('#featurebar_login').empty().append(
			'<a href="/logout?referrer=http://www.ipswichstar.co.uk:80/news/suffolk_s_christian_and_muslim_communities_united_against_alpha_male_bully_donald_trump_s_muslim_travel_ban_1_4870962?action=logout" rel="nofollow">Log out</a>');
			$('#register').remove();	
		} 
		else {
			$('#featurebar_login').empty().append(
			'<a href="http://www.ipswichstar.co.uk:80/news/suffolk_s_christian_and_muslim_communities_united_against_alpha_male_bully_donald_trump_s_muslim_travel_ban_1_4870962?action=login" rel="nofollow"><img src="http://www.ipswichstar.co.uk:80/media/images/google small.png"><img src="http://www.ipswichstar.co.uk:80/media/images/facebook small.png"><img src="http://www.ipswichstar.co.uk:80/media/images/yahoo small.png"><img src="http://www.ipswichstar.co.uk:80/media/images/windows small.png"></a><a href="http://www.ipswichstar.co.uk:80/news/suffolk_s_christian_and_muslim_communities_united_against_alpha_male_bully_donald_trump_s_muslim_travel_ban_1_4870962?action=login"  rel="nofollow">Log in</a>');
		}

		if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
		if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
		if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
	}	     	
		$(document).ready(function() {
		if ((get_cookie("sessionKey") == null) && (get_cookie("rememberMe") == null) ) {
			loadLogin({loginStatus:{loggedIn:false}});
		} 
		else {
			$.getJSON('/ajax?action=loginStatus', loadLogin);
		}		
				function get_cookie(cookie_name)
		{
			var results = document.cookie.match ('(^|;) ?' + cookie_name + '=([^;]*)(;|$)');

			if (results)
			return (results[2]);
			else
			return null;
		}
		if (get_cookie("cookiesAcknowledged") == null) {
			$('body').prepend('<div id="cookielaw"><div class="row"><div class="col-sm-8 col-md-8"><p>This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. <a href="/7.87126">Find out more about cookies here</a>.</p></div><div class="col-sm-4 col-md-4"><a id="cookie-continue" class="label label-success" href="#">Accept cookies</a></div></div></div>');
						window.setTimeout(function() { $('#cookielaw').fadeIn('fast'); }, 1000);
			$('#cookie-continue').click(function() {
				$('#cookielaw').fadeOut('fast');
								var theDate = new Date();
				var oneYearLater = new Date(theDate.getTime() + (1000*3600*24*365));
				var expiryDate = oneYearLater.toGMTString();
				document.cookie = "cookiesAcknowledged=yes; expires="+expiryDate+"; path=/;";
				return false;
			});
		}
	});
</script> 					</div> 		<!-- Start LegacyAppFragment name="FooterScripts" --> 
		<div class="js">
									<!-- jQuery and JS libraries -->			
					    			            	
                          
        <script type="text/javascript" src="http://www.ipswichstar.co.uk:80/theme/7.313329.1482151481/jsfoot"></script>
              
                  			<!-- scripts -->
						<!-- <script type="text/javascript"> 				$(document).ready(function(){
					$(".gallery a[rel^='prettyPhoto[archantGallery]']").prettyPhoto({theme:'facebook', deeplinking: false});
				});
			</script> -->
			<div id="fb-root"></div>
			            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
	          js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=247899041895181";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>

            <!--*** This script sets up Google +1 button ***-->
            <script type="text/javascript">
            (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
            </script>
            <!--*** This script sets up Twitter button ***-->
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
												<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0" width="0" height="0" id="niftyPlayer1" align="">
				<param name=movie value="http://www.ipswichstar.co.uk:80/media/flash/niftyplayer.swf">
				<param name=quality value=high>
				<param name=bgcolor value=#FFFFFF>
				<embed src="http://www.ipswichstar.co.uk:80/media/flash/niftyplayer.swf" quality=high bgcolor=#FFFFFF width="0" height="0" id="niftyPlayer1" name="niftyPlayer1" align="" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer">
				</embed>
		    </object>
		    			
									<!-- Start Footer Scripts from Site Config -->
				
        
                        <!--  Quantcast Tag -->

<script>
    qcdata = {} || qcdata;
    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-YX7x3E8QMpsVE";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());
  
    var qcdata = {qacct: 'p-YX7x3E8QMpsVE',
                  uid: 'USER-ID-HERE'};
</script>

<noscript>
    <img src="//pixel.quantserve.com/pixel/p-YX7x3E8QMpsVE.gif?labels=" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<!-- End Quantcast Tag -->
      
      			<!-- End Footer Scripts from Site Config -->
						
			
		</div>
		<!-- End LegacyAppFragment name="FooterScripts" -->
		<!-- Start LegacyAppFragment name="Statistics" -->



	
		
				
		
    	        		                        																																												
<!-- SiteCatalyst code version: H.22.1.
Copyright 1996-2010 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript">
var s_account="archanteveningstar"
</script>
<script language="JavaScript" type="text/javascript" src="http://www.ipswichstar.co.uk:80/js/s_code.js"></script>
<script language="JavaScript" type="text/javascript"><!--
s.pageName="Suffolk’s Christian and Muslim communities united against ‘alpha male bully’ Donald Trump’s Muslim travel ban"
s.pageType=""
s.server="www.ipswichstar.co.uk"
s.channel="News"
s.prop1="People:Religion"
s.prop2="http://www.ipswichstar.co.uk/1.4870962"
s.prop3="matt.reason@archant.co.uk"
s.prop4="Category.General.People.NewsSocial"
s.prop5="$tagString:$tag.categoryId:$tag.categoryId:$tag.categoryId:$tag.categoryId"
s.prop6=""
s.prop7=""
s.hier1="News"
s.hier2="Article"
s.linkInternalFilters="javascript:,www.ipswichstar.co.uk"
/* Conversion Variables */
s.campaign=":::"
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><img src="http://archant.122.2o7.net/b/ss/archanteveningstar/1/H.22.1--NS/0?pageName=Suffolk%E2%80%99s+Christian+and+Muslim+communities+united+against+%E2%80%98alpha+male+bully%E2%80%99+Donald+Trump%E2%80%99s+Muslim+travel+ban&server=www.ipswichstar.co.uk&ch=News&ns=archant"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.22.1. -->

<!-- End LegacyAppFragment name="Statistics" -->		<!-- Slot for adverts created in the Adverts tab -->
				<!-- LP 23/03/2014 AdTech Dynamic Script Loading | This should be the last (or very close to the last) thing to load on the page to ensure ad's don't block page load -->
		<!-- Start LegacyAppFragment name="AdvertScripts" -->
		<script type="text/javascript" src="http://www.ipswichstar.co.uk:80/media/js/htmlParser.js"></script>
		<script type="text/javascript" src="http://www.ipswichstar.co.uk:80/media/js/postscribe112.js"></script>
		<script type="text/javascript">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</script>
		<noscript>
			
                          
        
                        												                        	            	                        	            	            			
											
                										                                																			<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_24325+1_4870962+People+Religion;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_24325+1_4870962+People+Religion" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                                																												<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_24325+1_4870962+People+Religion;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_24325+1_4870962+People+Religion" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                                																							<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_24325+1_4870962+People+Religion;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_24325+1_4870962+People+Religion" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                										                                																			<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_24325+1_4870962+People+Religion;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_24325+1_4870962+People+Religion" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                                																												<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_24325+1_4870962+People+Religion;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_24325+1_4870962+People+Religion" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                                																							<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_24325+1_4870962+People+Religion;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_24325+1_4870962+People+Religion" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                										                                																			<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_24325+1_4870962+People+Religion;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_24325+1_4870962+People+Religion" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                                																												<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_24325+1_4870962+People+Religion;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_24325+1_4870962+People+Religion" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                                																							<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_24325+1_4870962+People+Religion;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_24325+1_4870962+People+Religion" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                										                                																			<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_24325+1_4870962+People+Religion;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_24325+1_4870962+People+Religion" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                                																												<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_24325+1_4870962+People+Religion;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_24325+1_4870962+People+Religion" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                                																							<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_24325+1_4870962+People+Religion;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_24325+1_4870962+People+Religion" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                										                                																			<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_24325+1_4870962+People+Religion;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_24325+1_4870962+People+Religion" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                                																												<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_24325+1_4870962+People+Religion;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_24325+1_4870962+People+Religion" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                                																							<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_24325+1_4870962+People+Religion;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_24325+1_4870962+People+Religion" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                										                                																			<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_24325+1_4870962+People+Religion;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_24325+1_4870962+People+Religion" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                                																												<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_24325+1_4870962+People+Religion;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_24325+1_4870962+People+Religion" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                                																							<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_24325+1_4870962+People+Religion;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_24325+1_4870962+People+Religion" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                										                                																			<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_24325+1_4870962+People+Religion;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_24325+1_4870962+People+Religion" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                										                                																			<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_24325+1_4870962+People+Religion;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_24325+1_4870962+People+Religion" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                										                                																			<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_24325+1_4870962+People+Religion;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_24325+1_4870962+People+Religion" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                                																												<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_24325+1_4870962+People+Religion;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_24325+1_4870962+People+Religion" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	            			
											
                                																							<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_24325+1_4870962+People+Religion;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_24325+1_4870962+People+Religion" border="0">
						</a>					
														
              
      		</noscript>
		<!-- End LegacyAppFragment name="AdvertScripts" --> 
	</body>
</html>